Page 29 of 40 FirstFirst ... 19272829303139 ... LastLast
Results 281 to 290 of 395

Thread: GNOME Classic & Flashback sessions

  1. #281
    Join Date
    Aug 2009
    Beans
    Hidden!

    Re: Trusty GNOME Classic & Flashback sessions

    Any one else using flashback (with compiz) and experiencing the problem with the CCSM Windows Decoration is unchecked at startup or after logging out and back in.
    It even becomes unchecked when you open CCSM and you have to re-check the box.

    I thought with the compiz updates lately that this would be fixed but it is definitely not. I installed Emerald.

    I opened a bug on the issue but I am the only one on it.

    https://bugs.launchpad.net/ubuntu/+s...z/+bug/1284266

    Maybe if more people signed onto the bug it might stand a better chance of being fixed.

    Regards

  2. #282
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,948
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Trusty GNOME Classic & Flashback sessions

    I cant start CCSM anymore.
    But Compiz works fine in Flashback sessions,
    no problem at all

    rig@rig-Aspire-R3600:~$ ccsm
    Gtk-Message: Failed to load module "unity-gtk-module"

    (ccsm:5183): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

    (ccsm:5183): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

    (ccsm:5183): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",

    (ccsm:5183): Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap",
    compizconfig - Info: Backend : gsettings
    compizconfig - Info: Integration : true
    compizconfig - Info: Profile : unity
    Segmentation fault (core dumped)
    rig@rig-Aspire-R3600:~$

    Screenshot from 2014-03-06 12:04:22 by ringi_is, on Flickr

  3. #283
    Join Date
    Jun 2007
    Beans
    15,967

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    Any one else using flashback (with compiz) and experiencing the problem with the CCSM Windows Decoration is unchecked at startup or after logging out and back in.
    It even becomes unchecked when you open CCSM and you have to re-check the box.
    On a testing install (Ubuntu) with flashback added can't say I see this, the decor plugin is always enabled in a flashback/compiz session, either on fresh boot or via a login. Could be some local issue to you
    Create a new user account & see how it fares.

    (only issue I see is nautilus can't be resized from cursor grab which is too bad considering the current shrinking window bug in compiz

  4. #284
    Join Date
    Jun 2007
    Beans
    15,967

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Ringi View Post
    I cant start CCSM anymore.
    likely self inflicted, seg faults should produce a crash report, open it up maybe you can glean some useful info

  5. #285
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,948
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by mc4man View Post
    likely self inflicted, seg faults should produce a crash report, open it up maybe you can glean some useful info
    I dont get any crash report, compiz works fine ( cube etc, ), its just ccsm that will not open.

    Edit: this has nothing to do with Gnome Flashback sessions.

    Solution was to remove compizconfig-backend-kconfig
    Last edited by xc3RnbFO8P; March 6th, 2014 at 08:21 PM.

  6. #286
    Join Date
    Jun 2007
    Beans
    15,967

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Ringi View Post
    I dont get any crash report, compiz works fine ( cube etc, ), its just ccsm that will not open.

    Edit: this has nothing to do with Gnome Flashback sessions.

    Solution was to remove compizconfig-backend-kconfig
    for any future use - usually worth checking /var/crash after a segfault if no popup

  7. #287
    Join Date
    Apr 2007
    Location
    Denmark
    Beans
    2,948
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by mc4man View Post
    for any future use - usually worth checking /var/crash after a segfault if no popup
    Yes I do that thanks

  8. #288
    Join Date
    Aug 2009
    Beans
    Hidden!

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by mc4man View Post
    On a testing install (Ubuntu) with flashback added can't say I see this, the decor plugin is always enabled in a flashback/compiz session, either on fresh boot or via a login. Could be some local issue to you
    Create a new user account & see how it fares.

    (only issue I see is nautilus can't be resized from cursor grab which is too bad considering the current shrinking window bug in compiz
    Indeed you were right. I created another user and windows decorator was checked. I pointed it to /usr/bin/emerald and it worked like a charm. Would you have any idea why my other userid doesn't work?

    Thanks

  9. #289
    Join Date
    Jun 2007
    Beans
    15,967

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by Cavsfan View Post
    Indeed you were right. I created another user and windows decorator was checked. I pointed it to /usr/bin/emerald and it worked like a charm. Would you have any idea why my other userid doesn't work?

    Thanks
    1st thing to check would be what profile, should be "Default"
    (start ccsm from terminal

  10. #290
    Join Date
    Aug 2009
    Beans
    Hidden!

    Re: Trusty GNOME Classic & Flashback sessions

    Quote Originally Posted by mc4man View Post
    1st thing to check would be what profile, should be "Default"
    (start ccsm from terminal
    LOL! I'm pretty stunned!

    This is my initial login which I use.
    Code:
    cavsfan@cavsfan-MS-7529:~$ ccsm
    compizconfig - Info: Backend     : gsettings
    compizconfig - Info: Integration : true
    compizconfig - Info: Profile     : unity
    Loading icons...

    This is the test one I created and it says "Default"
    Code:
    test1@cavsfan-MS-7529:~$ ccsm
    compizconfig - Info: Backend     : gsettings
    compizconfig - Info: Integration : true
    compizconfig - Info: Profile     : Default
    Loading icons...
    You are good! Is there a way to make my first one default?
    Thanks!

Page 29 of 40 FirstFirst ... 19272829303139 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •