Results 1 to 2 of 2

Thread: Pangolin won't boot after 13.10 install

  1. #1
    Join Date
    Oct 2005
    Shoreview, Minnesota, USA
    Ubuntu 12.04 Precise Pangolin

    Pangolin won't boot after 13.10 install

    I had been running 12.04 on my panp7, and yesterday tried a fresh install (not upgrade) of 13.10, 64-bit. The Live CD worked fine, but after actually installing my machine no longer boots. Immediately after the BIOS splash, I just get a blinking cursor in the upper left corner and nothing else happens. Any ideas?

  2. #2
    Join Date
    Jul 2010
    ozarks, Arkansas, USA
    Xubuntu 16.04 Xenial Xerus

    Re: Pangolin won't boot after 13.10 install

    tonyyarusso; Hey ,

    Maybe graphics card related ?
    What results when depressing the shift key at boot, see if the grub menu appears. Then edit the boot parameter ( nomodeset ?) and see if you boot to the GUI login .

    hey, it is a thought
    THE current(cy) in Documentation:

    Happy ubuntu'n !

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts