Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: upgrade to 13.10 after you suspend, network is disabled and cant be enabled

  1. #11
    Join Date
    Nov 2004
    Location
    Conway AR USA
    Beans
    217
    Distro
    Ubuntu

    Re: upgrade to 13.10 after you suspend, network is disabled and cant be enabled

    Anyone having this problem might also want look at bug 1184262 -- https://bugs.launchpad.net/bugs/1184262 -- as of yesterday there's a software package with a patch to try to fix it, which has helped some and not others.

    EDIT: The updated software HAS helped me.
    Last edited by Tommy; November 1st, 2013 at 02:11 PM.

  2. #12
    Join Date
    Nov 2011
    Beans
    18

    Talking Re: upgrade to 13.10 after you suspend, network is disabled and cant be enabled

    Quote Originally Posted by phaenze View Post
    I have this bug as well. I found the work-around* here and here. The basic steps are:


    Now the interface is started upon resume. It seems to suspend/resume slower, but it works.

    Peace,
    Paul

    *This is not the solution (as I originally wrote) but a work-around. The solution is for the bug to be fixed. Visit this page and click if it's affecting you. Thanks.
    Awesome! This did the job! I was without network even after rebooting the system, but now it works fine again
    Thank you very much

  3. #13
    Join Date
    Sep 2008
    Location
    Canada
    Beans
    54
    Distro
    Ubuntu Development Release

    Re: upgrade to 13.10 after you suspend, network is disabled and cant be enabled

    If any of you are using cairo-dock, disable the auto-starting, reboot and see if the problem persists. It resolved my suspend problem and the reboot/shutdown functions were reactivated as well.

    I've filed a bug report indicating the conflict.

  4. #14
    Join Date
    Nov 2004
    Location
    Conway AR USA
    Beans
    217
    Distro
    Ubuntu

    Re: upgrade to 13.10 after you suspend, network is disabled and cant be enabled

    Quote Originally Posted by gacb View Post
    If any of you are using cairo-dock, disable the auto-starting, reboot and see if the problem persists. It resolved my suspend problem and the reboot/shutdown functions were reactivated as well.
    You might also want to look at Bug 1184262 https://bugs.launchpad.net/bugs/1184262 -- it could be that cairo-dock is triggering the bug merely because it puts just enough strain on the processor. On my netbook, the bug got triggered by opening a Chrome browser with a couple of dozen tabs. Try installing the updated package and see if it helps with cairo-dock.

    EDIT: This week (2013-11-14) they released a fix to the systemd-shim software so if you see that update come through on your update-manager, give it a try. It fixes (or greatly reduces) the problem for many folks.
    Last edited by Tommy; November 16th, 2013 at 12:09 AM.

  5. #15
    Join Date
    Jun 2007
    Beans
    4

    Re: upgrade to 13.10 after you suspend, network is disabled and cant be enabled

    Quote Originally Posted by phaenze View Post
    I have this bug as well. I found the work-around* here and here. The basic steps are:


    Now the interface is started upon resume. It seems to suspend/resume slower, but it works.

    Peace,
    Paul

    *This is not the solution (as I originally wrote) but a work-around. The solution is for the bug to be fixed. Visit this page and click if it's affecting you. Thanks.

    thanks, this work around solve my problem

  6. #16
    Join Date
    Jun 2008
    Beans
    2

    Re: upgrade to 13.10 after you suspend, network is disabled and cant be enabled

    Perfect workaround for me. Has not failed on Asus K53SC laptop. Thanks.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •