Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: can't find lib32asound2 in 13.10 64-bit

  1. #1
    Join Date
    Oct 2013
    Beans
    5

    can't find lib32asound2 in 13.10 64-bit

    I just fresh installed 13.10, but now the teamviewer.deb file won't install due to an unresolvable dependency: lib32asound2. Wine 1.4 is already installed. Where can I find that package for 13.10? Also, no Steam yet for 13.10? Is it just me? Thanks all!

  2. #2
    Join Date
    Sep 2013
    Beans
    24

    Re: can't find lib32asound2 in 13.10 64-bit

    Steam and team viewer should work perfectly fine.
    Are you using the correct architecture?

  3. #3
    Join Date
    Oct 2013
    Beans
    5

    Re: can't find lib32asound2 in 13.10 64-bit

    Yes. I installed 13.10 desktop 64-bit. When I open Software Center, Steam says "already puchased" and "Steam not yet available for this version of Ubuntu".

    When I open teamviewer.deb64 in Software Center, the error says "unresolvable dependency lib32asound2". This package does not show up in Synaptic Package Manager.

  4. #4
    Join Date
    Jan 2009
    Location
    Belgium (Ghent)
    Beans
    481
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: can't find lib32asound2 in 13.10 64-bit

    Dutch speaking; understand English, writing is a bit difficult. Member of: http://forum.ubuntu-nl.org
    be Open be Free be Ubuntu Reg. User #485479
    Ubuntu 13.10 Saucy Salamander - Ubuntu 14.04 Trusty Tahr

  5. #5
    Join Date
    Oct 2013
    Beans
    5

    Re: can't find lib32asound2 in 13.10 64-bit

    Thank you, that was very helpful! I did hit one roadblock though: when I tried to install the older version of libasound2, both Synaptic and Software Center told me I couldn't because a newer version is installed. Also, the "Force Version" option in Synaptic was greyed out. What can I do about that?

  6. #6
    Join Date
    Jan 2009
    Location
    Belgium (Ghent)
    Beans
    481
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: can't find lib32asound2 in 13.10 64-bit

    Look in the link below and than answer #3. He used the 64bit what give a error. But in the second link he post there he installed a different package (MultiArch) and than it solved the problem (I think it is the 32 bit version. I try it here and no (red) error (I Installed it with gdebi).
    https://answers.launchpad.net/ubuntu/+question/234339
    (I think: teamviewer 64bit is not ready for the new Ubuntu.)
    Dutch speaking; understand English, writing is a bit difficult. Member of: http://forum.ubuntu-nl.org
    be Open be Free be Ubuntu Reg. User #485479
    Ubuntu 13.10 Saucy Salamander - Ubuntu 14.04 Trusty Tahr

  7. #7
    Join Date
    Oct 2013
    Beans
    5

    Re: can't find lib32asound2 in 13.10 64-bit

    Ah, I think you're right. In the meantime, I've emailed Teamviewer support about it, so we'll see what happens. Thanks very much for your assistance!

  8. #8
    Join Date
    Jan 2009
    Location
    Belgium (Ghent)
    Beans
    481
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: can't find lib32asound2 in 13.10 64-bit

    Done with pleasure!
    You installed now the other .deb and it works?
    Dutch speaking; understand English, writing is a bit difficult. Member of: http://forum.ubuntu-nl.org
    be Open be Free be Ubuntu Reg. User #485479
    Ubuntu 13.10 Saucy Salamander - Ubuntu 14.04 Trusty Tahr

  9. #9
    Join Date
    Apr 2009
    Location
    Ukraine, Kherson
    Beans
    66

    Re: can't find lib32asound2 in 13.10 64-bit

    Got same dependency error lib32asound2 when trying to install Teamviewer amd64 on Lubuntu 13.10 64bit. For now i'm using .tar.gz version of teamviewer, works fine but lack of autostart feature.

    nomenunknown
    , Please, let us know regarding their reply. I'll do e-mail myself as well.

    UPDATE: Sent email to support. Actual dependency error screen http://simplest-image-hosting.net/png-0-team1
    Last edited by demontager; October 19th, 2013 at 06:31 PM.

  10. #10
    Join Date
    Oct 2013
    Beans
    5

    Re: can't find lib32asound2 in 13.10 64-bit

    Ok. So now on the Teamviewer website, there is a link by the 64-bit version that, long-story-short, says just install the 32-bit version. I haven't received an email back yet, but I did find that. Indicidentally, I did install the 32-bit version and it works. Maybe I'm being a little OCD, but I'd really rather have the 64-bit version!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •