Results 1 to 3 of 3

Thread: error message on startup

  1. #1
    Join Date
    Sep 2013
    Beans
    2

    error message on startup

    Hi all,

    Keep getting this error message on startup (Buffer I/O error on device zram0, logical block 504937) can anyone tell what it means and how to fix it? I am rinning Ubuntu 12.04 64 bit. I also have not been able to log in to Gnome classic as before. I can log in with unity.

    Thank you

  2. #2
    Join Date
    Jan 2009
    Location
    Belgium (Ghent)
    Beans
    481
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: error message on startup

    Have you installed Zram by yourself? If not, I search for it and now zram is a module in the kernel from version 3.2. and I read they think it's a bug. So, I think in the future it will be solved.
    more info: https://en.wikipedia.org/wiki/ZRam
    Dutch speaking; understand English, writing is a bit difficult. Member of: http://forum.ubuntu-nl.org
    be Open be Free be Ubuntu Reg. User #485479
    Ubuntu 13.10 Saucy Salamander - Ubuntu 14.04 Trusty Tahr

  3. #3
    Join Date
    Jul 2007
    Location
    UK
    Beans
    17,052
    Distro
    Ubuntu Development Release

    Re: error message on startup

    Quote Originally Posted by medphys17 View Post
    Hi all,

    Keep getting this error message on startup (Buffer I/O error on device zram0, logical block 504937) can anyone tell what it means and how to fix it? I am rinning Ubuntu 12.04 64 bit. I also have not been able to log in to Gnome classic as before. I can log in with unity.

    Thank you
    Seems like an active bug. https://bugs.launchpad.net/ubuntu/+s...g/+bug/1217189

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •