Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: question on upgrade?

  1. #1
    Join Date
    Sep 2013
    Location
    Illinois
    Beans
    36
    Distro
    Ubuntu 12.04 Precise Pangolin

    question on upgrade?

    I have ubuntu 12.04 lts love it BUT 2 problems and I was wondering if the upgrades addressed them...... Flash dont work tried everything on google and forums no luck...... playdeb keeps asking for app to download games but gives me no app options... Flash has always been a problem for me on linux not sure why but it is.....

    Flash is what concerns me the most.
    Last edited by gregz41; October 7th, 2013 at 10:04 PM.

  2. #2
    Join Date
    Jan 2009
    Location
    Belgium (Ghent)
    Beans
    481
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: question on upgrade?

    Have you installed the "ubuntu-restricted-extras"?
    You can install the packages via SoftwareCenter or via terminal:
    Code:
    sudo apt-get install ubuntu-restricted-extras
    Normally you don't have to do that this days, here on a new install of 13.10 it works out of the box. I have no problems with flash (never in the 5 years I use Ubuntu).



    For the Playdeb: have you following the instructions on the site? (by clicking on: "Click here to learn how to install games from PlayDeb" )


    Install the repository in one of the following ways:

    Install the playdeb package.

    Or configure the repository manually:

    Go to System-Administration-Software Sources, Third-Party Software tab, Add:
    deb http://archive.getdeb.net/ubuntu raring-getdeb games

    Add the repository GPG key, open a terminal window and type:
    wget -q -O- http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -
    Dutch speaking; understand English, writing is a bit difficult. Member of: http://forum.ubuntu-nl.org
    be Open be Free be Ubuntu Reg. User #485479
    Ubuntu 13.10 Saucy Salamander - Ubuntu 14.04 Trusty Tahr

  3. #3
    Join Date
    Sep 2013
    Location
    Illinois
    Beans
    36
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: question on upgrade?

    The apt-get ive done a few times no luck....says its up to date (always does)..... Like i said tried everything on google and forums. i dont get it its the only issue I have with ubuntu. i'm really sick of booting back an forth.....I quit using it for awhile cause of this... trying to get some family members to change but this makes it hard as they are heavy facebook users and the flash games are out.

    Its wierd cause it will load all the way up to games -video whatever starting and just quit hang it does something......but not what its supposed too.......

    And yes tried chrome same result and flash aid is gone now
    Last edited by gregz41; October 8th, 2013 at 01:54 PM.

  4. #4
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: question on upgrade?

    What are the exact 'flash' errors and are you running firefox?

  5. #5
    Join Date
    Sep 2013
    Location
    Illinois
    Beans
    36
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: question on upgrade?

    It gives no errors, just dont load it will load everything around it but not the game/video. and yes firefox or chromium neither will work...but in chromiun it will tell you "flash wont load"
    Last edited by gregz41; October 8th, 2013 at 02:21 PM.

  6. #6
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: question on upgrade?

    Don't know/use chromium, so do you see flash in FF in Edit>Preferences>Applications?

  7. #7
    Join Date
    Sep 2013
    Location
    Illinois
    Beans
    36
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: question on upgrade?

    Shockwave flash file and SPL file

  8. #8
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: question on upgrade?

    Ok, thats right.

    Are you familiar with terminal? Have a crash course

    Open a terminal
    and enter:

    Code:
    sudo apt-get install --reinstall ubuntu-restricted-extras
    Watch for errors.

  9. #9
    Join Date
    Sep 2013
    Location
    Illinois
    Beans
    36
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: question on upgrade?

    james@james-A7N8X-E:~$ sudo apt-get install --reinstall ubuntu-restricted-extras[sudo] password for james:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
    thunderbird-globalmenu libglee0d1
    Use 'apt-get autoremove' to remove them.
    0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 3 not upgraded.
    Need to get 0 B/2,840 B of archives.
    After this operation, 0 B of additional disk space will be used.
    (Reading database ... 205698 files and directories currently installed.)
    Preparing to replace ubuntu-restricted-extras 57 (using .../ubuntu-restricted-extras_57_i386.deb) ...
    Unpacking replacement ubuntu-restricted-extras ...
    Setting up ubuntu-restricted-extras (57) ...

    no errors

  10. #10
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    5,003

    Re: question on upgrade?

    Its hard to fix when you can't find anything wrong

    I have never used this package, but wonder if it would be of any help to you.

    EDIT: my bad, went to download it, but no longer available. Link removed.
    Last edited by ibjsb4; October 8th, 2013 at 03:03 PM.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •