Results 1 to 3 of 3

Thread: Files Manager Missing Window Frame/Global Menu

  1. #1
    Join Date
    Apr 2013

    Files Manager Missing Window Frame/Global Menu

    I'm using Ubuntu 13.04. Suddenly Files manager is missing Window Frame/Global Menu. I have checked other Application such as Gedit, Firefox aren't having this problem. I've tried resetting unity by using these commands:

    dconf reset -f /org/compiz
    unity --reset-icons

    But the problem still persists.

    Screenshot of the problem:


  2. #2
    Join Date
    Feb 2010
    Obscurial Springs
    Ubuntu Budgie Development Release

    Re: Files Manager Missing Window Frame/Global Menu

    If the file manager or other applications are running maximized the bar won't be visible and the window buttons appear in the top left corner upon mouse hover. If you are at full screen use F11 or Esc. To restart nautilus use the following command.
     nautilus -q
    "Our intention creates our reality. "

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Flavors

  3. #3
    Join Date
    Jun 2010
    London, England
    Ubuntu Development Release

    Re: Files Manager Missing Window Frame/Global Menu

    There are changes to File Manager (Nautilus) in 13.04 that were made by Gnome. I see nothing different in your screenshot as I do when I open and maximise File Manager. There is only one menu in File Manager's global menu and that is File and we see it along with the max, min, close buttons as previously stated by a mouse-over of the top left of the top panel.

    To see the other menu options which used to be in a panel at the top of the application window click on the buttons on the top right of the application window.

    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts