Results 1 to 5 of 5

Thread: Hidden folders won't stay hidden

  1. #1
    Join Date
    Sep 2013
    Beans
    56

    Hidden folders won't stay hidden

    Hi, everybody

    When I go to home files all of the hidden folders are in view. I can hide them with ctrl H or via view options but once I leave and re-enter the hidden folders are all back again. How can I keep them hidden?

    Thanks..
    Last edited by huxley2; October 20th, 2013 at 05:21 PM.
    Never drive faster than you can see and besides that, it's all in the reflexes...

  2. #2
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Hidden folders won't stay hidden

    Open dconf. Then navigate to org-> gtk-> settings-> file-chooser-> uncheck 'show-hidden'.

    Code:
    $ dconf-editor
    "Evolution is Nature's way of issuing upgrades."


  3. #3
    Join Date
    Dec 2007
    Location
    austin, tx
    Beans
    2,304
    Distro
    Ubuntu 17.04 Zesty Zapus

    Lightbulb Re: Hidden folders won't stay hidden

    try this go to your home folder than hit control h. once the hidden folders are showing right click your mouse and then uncheck show hidden files. i just checked and works at my end. good luck

  4. #4
    Join Date
    Feb 2013
    Beans
    42

    Re: Hidden folders won't stay hidden

    Have you tried to change the settings in Files -> Preferences and untick Show hidden and bakup files?

  5. #5
    Join Date
    Sep 2013
    Beans
    56

    Re: Hidden folders won't stay hidden

    Thanks for the replies, guys. I tried fantabs idea first and it worked a dream so didn't get round to testing the other suggestions, but thanks for all the top tips.

    Case solved
    Never drive faster than you can see and besides that, it's all in the reflexes...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •