Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Adobe Flash Player installed is too young for my Firefox 15.0

  1. #1
    Join Date
    May 2013
    Beans
    144

    Adobe Flash Player installed is too young for my Firefox 15.0

    Dear forum members,

    I have a new problem : The Adobe FlashPlayer that I installed is too new for my Firefox version 15.01 .
    Where can I find downloads of such an old Flash Player ?
    Now my original Firefox on the grid of the GUI is stil version 3.0, and if I run that one, from the moment I start up Facebook, it flashes out, it stops and returns to an emty desk. I have another Firefox downloaded : version 15.01 . I can still run the normal activities on facebook, but when I try to run a Flash requiring game, it falls into a sleep modus, gets stuck that way, I have to click "Startpage" to end it .

    So I still don't have a working Flash player . Can someone out there help me out ? I myself will be googling too, but any help is welcome !

    Thanks .

    My friend the Network Engineer has made it clear that he, together with me, shall build our own upgrade : He will download a Linux kernell, and we well start programming our own ubuntu, so I can learn a lot about Linux .
    Last edited by Hankbonk; October 7th, 2013 at 06:28 PM.

  2. #2
    Join Date
    Jul 2012
    Location
    Oklahoma, USA
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Adobe Flash Player installed is too young for my Firefox 15.0

    If this is for your Ubuntu 9.04 system, you may have a hard time finding what you need.

    Here is a link to older archived Flash Players from Adobe http://helpx.adobe.com/flash-player/...-versions.html

    I have a feeling though, even if you find a compatible Adobe version, the current websites (like Facebook) will still not work with it. They will probably ask you to update your Flash version. That is just a guess though.

    Good Luck.
    Last edited by Petro Dawg; October 1st, 2013 at 04:00 AM.
    Who's Awesome? You're Awesome.

  3. #3
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    12,314
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Adobe Flash Player installed is too young for my Firefox 15.0

    The current version of Firefox being shipped with Ubuntu is version 24. I suggest updating your copy of Firefox rather than trying to find an old version of Flashplayer.

    You can install the current version of Firefox directly from the Mozilla website. You'll get a tar.gz file that you can unpack into a directory that resides in your PATH.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  4. #4
    Join Date
    May 2013
    Beans
    144

    Re: Adobe Flash Player installed is too young for my Firefox 15.0

    Dear SeijiSensei,

    I work on a really old PC : RAM=512 Mb, 1 Ghz, Ubuntu 9.04, and so on . Ireally need to find an old Flash Player for Firefox 15.0.1 !

    Thanks for your quick reply anyway !

  5. #5
    Join Date
    May 2013
    Beans
    144

    Re: Adobe Flash Player installed is too young for my Firefox 15.0

    Dear Petro,

    Thanks for your quick answer . I've allready started to take a look at the site you mentioned, but I haven't found anything yet . It's a big forrest with millions of trees in it ...

  6. #6
    Join Date
    Jan 2009
    Location
    Santander, Spain
    Beans
    1,968
    Distro
    Ubuntu Gnome 16.04 Xenial Xerus

    Re: Adobe Flash Player installed is too young for my Firefox 15.0

    It is a real security risk to navigate with an unsupported ubuntu 9.04 system and running so old firefox releases, also the old adobe flash player you are looking for to install will be full of security vulnerabilities.

    I recommend you to install a lighter and supported ubuntu flavour as xubuntu or lubuntu 13.04 for your old and low specs computer.

    You are going to face only problems naavigating with ubuntu 9.04 and firefox 3.0 or 15.0

  7. #7
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Adobe Flash Player installed is too young for my Firefox 15.0

    Quote Originally Posted by Hankbonk View Post
    a really old PC : RAM=512 Mb, 1 Ghz, !

    strong enough to run
    Xubuntu 12.04
    Lubuntu (latest)
    LXLE (based on 12.04)
    Chrunchbang
    also suggest: Debian stable XFCE and LXDE

    then add Chrome, Chromium, Firefox or whatever other browser you prefer.

    i run old stable Chrunchbang (debian based) on 1,2Ghz, 224MB ram. works just fine.

    Xubuntu 12.04 also seems to run fine in virtualbox with 512MB ram, 32mb graphics (the host CPU is single core 3.2Ghz though)...
    Easy to understand Ubuntu manual with lots of pics: http://ubuntu-manual.org/
    Do i need antivirus/firewall in linux?
    User friendly disk backup: Redobackup

  8. #8
    Join Date
    May 2013
    Beans
    144

    Re: Adobe Flash Player installed is too young for my Firefox 15.0

    Thanks dear claracc for your reply . Sadly I don't decide what to do with this PC, I use it from a friend who's better informed about linux systems, and when I'm away, he uses the PC too .

  9. #9
    Join Date
    May 2013
    Beans
    144

    Re: Adobe Flash Player installed is too young for my Firefox 15.0

    Sorry for my late reply mastablasta : The problem is that I don't own this temporary PC, it's from a friend who knows a lot on Linux programming, but he's still a bit rusty (Some 5 to 10 years ago he was a network engineer), and I can not decide on my own what to do with this flash player problem .

  10. #10
    Join Date
    Sep 2008
    Location
    Chicago
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Adobe Flash Player installed is too young for my Firefox 15.0

    Quote Originally Posted by Hankbonk View Post
    I work on a really old PC : RAM=512 Mb, 1 Ghz, Ubuntu 9.04, and so on.
    Equipment this old lacks the computational horsepower to run any current Ubuntu release. You need to be running something really lightweight, lubuntu, for example. This will resolve most of your problems. Why do you want Flash? Youtube and most other big players have switched to HTML5, which obviates any need for it. Explain this to your friend. Cheers,
    Last edited by whitesmith; October 6th, 2013 at 08:44 PM. Reason: Flash comment
    In working with *nix...There be dragons. Newcomers: I recommend reading Linux is Not Windows (http://linux.oneandoneis2.org/LNW.htm) and The Linux Command Line (http://www.linuxcommand.org/tlcl.php) before beginning your quest for a better OS.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •