Results 1 to 2 of 2

Thread: lsb-core no longer available

  1. #1
    Join Date
    Aug 2013
    Beans
    35

    lsb-core no longer available

    I am trying to install Google earth on Ubuntu 12.04 32 bit but instructions say it requires 'lsb-core' but when I try to obtain it, it states that it is not available but 'lsb-base' is available .
    It would appear that quite a few of these instructions for installing programs are out dated and need to be removed or upgraded . I have struck this type of thing quite a few times in the last couple of days. Medibuntu is not available but instructions still include that Medibuntu repository to be installed . What repository do I use instead of Medibuntu?

  2. #2
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 17.10 Artful Aardvark

    Re: lsb-core no longer available

    The lsb-core package is available for 12.04: http://packages.ubuntu.com/search?ke...se&section=all

    I don't think there's a replacement repository for Medibuntu, but if you need libdvdcss2, see http://blogs.kde.org/2013/09/11/medi...irect-videolan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •