Results 1 to 2 of 2

Thread: Can't run ubuntu on Asus F5GL

  1. #1
    Join Date
    Sep 2013

    Question Can't run ubuntu on Asus F5GL

    Good Afternoon,

    I tried install Ubuntu 13.04 on my Asus F5GL win vista pre-installed (later updated to win7).
    Live usb test went fine, so i decided to install it. I selected to install it along with win7, everything went fine, after installation was done it wrote that i should restart computer to start using Ubuntu, but after restart it didn't gave me option to choose if i want run win or Ubuntu and it just ran win. i want to ask, is able to fix it somehow or i will have to format all hdd to install it successfully?

    Sorry for my bad english

  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Can't run ubuntu on Asus F5GL

    Welcome to the forums.

    Best to see details. Sometimes grub just does not install to MBR of hard drive and this can easily fix that if only that issue.

    Post the link to the BootInfo report that this creates. Is part of Boot-Repair:
    Boot Repair -Also handles LVM, GPT, separate /boot and UEFI dual boot.:
    You can repair many boot issues with this or 'Create BootInfo' report (Other Options) & post the link it creates, so we can see your exact configuration and diagnose advanced problems.
    LighterWeight (Lubuntu based) Boot-RepairCD
    Full Ubuntu 13.04 liveDVD or USB Flash drive Installer with Boot-Repair included (for newer computers)
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts