Results 1 to 4 of 4

Thread: Lost my old profile

  1. #1
    Join Date
    Sep 2013
    Beans
    0

    Lost my old profile

    Hi,

    After new SSO login I have lost my old id "mbogevik" and is now named "morten-4". Can this be fixed in any way ?

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Lost my old profile

    Yes we can fix it. But you need to do your part too.

    You need to set the e-mail correctly at login.ubuntu.com.

    Forum mail address has c2i in it.

    I've disassociated this account. Once you have the correct address set up all you need do is login.

  3. #3
    Join Date
    Sep 2013
    Beans
    0

    Re: Lost my old profile

    Hi Elfy,

    This explains the problem I have as I thought I have changed my mail address from the old c2i.net. My problem is that the ISP provider that gave me the c2i.net mail closed they're mail service in April this year, meaning this mail is gone forever. I believed I had changed all sites to my new mail address with firstname@lastname.no but I obvious have not changed my ubuntuforums.org address, possibly since I had too few posts to have access to do it.

    So the c2i.net address is obsolete and can never be used, sorry.

    Best regards
    Morten

  4. #4
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Lost my old profile

    I changed the email address on your original account to the current one, so the next time you log in, you should be able to access the mbogevik with no problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •