Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Trying to use Aztech WL562USB in Ubuntu 10.04 LTS

  1. #11
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Trying to use Aztech WL562USB in Ubuntu 10.04 LTS

    Quote Originally Posted by fs3 View Post
    Hi Varun,

    I had tested 12.04.03, both adapters are natively supported. Thanks.
    Glad to hear that.

    As for the recommendation on TP-Link adapters, I don't remember any in particular. As troubleshooters, obviously we come across only those ones that have some issues to be solved - minor or major. I'll have to do the same thing as you would do otherwise - search the forums with keywords "TP-Link" or "TP-Link wireless", and pick the threads that were easily solved with the latest kernel versions (3.8.0-19 or later).

    An official list of "Supported devices" can be found here : https://help.ubuntu.com/community/Wi...CardsSupported
    Direct link to supported TP-Link models : https://help.ubuntu.com/community/Ha...rdsTP-Link#USB

    Although I won't trust the above too much. Things keep changing and stuff breaks. By personal experience, I think anything supported by the native rt2800usb is easy to fix, if required. But then again, there may be others that don't need any fixing at all.
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying your post? This is why.

  2. #12
    Join Date
    Sep 2013
    Beans
    7

    Re: Trying to use Aztech WL562USB in Ubuntu 10.04 LTS

    Thanks again & had gt the thread marked solved.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •