Results 1 to 4 of 4

Thread: javascript question

  1. #1
    Join Date
    Aug 2009

    javascript question

    I have been using the same basic installation for something like five years.
    Ubuntu 9.04 upgraded to 10.04 and finally 12.04

    Recently I decided to upgrade my HD to a 2TB hybrid and figured now was the time to install fresh and use the 64 bit version of Ubuntu 12.04

    I first performed a test install on a smaller drive...all worked well,
    so I went ahead and put the 2TB drive in place, installed the OS and Gnome.
    I then applied all updates and gave everything a good test.

    System performs real well...but there is one odd problem that I just plain do not get.

    This /only/ happens with Firefox and as far as I've seen /only/ if I am posting to Craigslist.

    If I enter text into the "subject" field, the browser behaves normally,
    but if I try to enter text into the "body" field the entry is so slow it's impossible to use. If I turn off javascript, then the browser works fine.

    Investigating further I found this anomalous behavior does /not/ occur if I use Xfce.

    I also tried Unity and that gave the same results as Gnome.

    So....what could cause a javascript problem in Firefox that does not exist in Xfce?

  2. #2
    Join Date
    Aug 2009

    Re: javascript question

    Solved :

    By trial and error removal of Gnome components, I found it was the light themes that caused the problem.
    Last edited by philo565; September 25th, 2013 at 06:21 PM.

  3. #3
    Join Date
    Oct 2009
    Reykjavík, Ísland
    Lubuntu 17.10 Artful Aardvark

    Re: javascript question

    Good, then please mark the thread 'solved'.
    If you install Buntu 17.10 remember to download a new ISO file.

    Old files might contain a bug which can damage UEFI hardware. Updating an existing installation and upgrading to 17.10 (if one has faith in upgrades in general) are safe.

  4. #4
    Join Date
    Aug 2009

    Re: javascript question

    I wanted to double check to be 100% sure,
    It's now marked as "solved".


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts