Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 70

Thread: The Linux/Flash problem

  1. #21
    Join Date
    Jul 2009
    Location
    New York, NY
    Beans
    1,293
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: The Linux/Flash problem

    Why can't you use Google Chrome on there? (i don't mean chromium) Chrome (which you get from google's website) has pepper flash...you see , although Adobe no longer supplies newer flash versions for linux directly (last one was over 2 years ago and it only gets security updates now) they have an agreement with Google to provide the latest flash for Chrome for all platforms (Windows/Mac/Linux)....using that you should have no problem with you tube videos and other flash on the web...

  2. #22
    Join Date
    Jul 2013
    Location
    Perth, Western Australia
    Beans
    40
    Distro
    Xubuntu

    Re: The Linux/Flash problem

    If you go to youtube, click a video page, load it and let the player load... then right click on the player to determine if it is the flash player or the html5 player.
    If it doesn't say anything like "About Adobe Flash Player XX.XX", the last item in the right click menu, then it is the html5 player. You can barely tell the difference.
    I had problems with html5 not with flash, so I opted out.. and flash works fine on Mint and on Xubuntu both 12.04.
    On an AMD Sempron 64 bit box of over 8 years old!

    Depending on your browser youtube automatically will opt you in on their html5 trial.
    You have to opt out of html5, not opt-in nowadays.
    I've seen many people report flash problems while they were actually on html5 trial.
    On Windows as much as on Linux.

    Since I run a video site myself this was of course crucial. I would never have switched to Linux if Flash didn't work properly.

    The HTML5 Opt-in / Opt-out page is at:
    www.youtube.com/html5
    at the bottom of the page where it says: "Join" or "Leave". If you think that you seem to be enrolled in the trial, but the HTML5 page states otherwise, then you can try Joining and then Leaving the trial, followed by going back to a video and refreshing your browser page.
    When all else fails, it never hurts to completely clear your browser cache and cookies both.
    FYI I'm using Opera as my main browser. Like several people said before, if security is an issue for you use Chrome, as their Flash player is updated more frequently.
    Last edited by Mephisto Pheles; September 12th, 2013 at 08:29 AM.

  3. #23
    Join Date
    Mar 2009
    Location
    UK
    Beans
    176
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: The Linux/Flash problem

    I'm willing to try Chrome but opinion seems divided as to whether it will work on my system; AJ says it will not. Perhaps I'd better just try and get back to you all. Thanks to all for your advice so far.

  4. #24
    Join Date
    Mar 2009
    Location
    UK
    Beans
    176
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: The Linux/Flash problem

    Ok, I've tried to install Chrome and I get the message: "Error: Dependency is not satisfiable: geonf service.

  5. #25
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: The Linux/Flash problem

    Quote Originally Posted by Extreedoc View Post
    Ok, I've tried to install Chrome and I get the message: "Error: Dependency is not satisfiable: geonf service.
    That's a new one on me. Are you sure it wasn't "gconf service"?

    For clarification purposes can you also show us the output of the command suggested earlier to see if your cpu is sse2 enabled
    Code:
    cat /proc/cpuinfo | grep sse2
    If there is no output from that your cpu will not be able to use the pepperflash from Chrome, or it is unlikely, assuming sse2 is still needed by the new version.
    DISTRO: Xubuntu 16.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info

  6. #26
    Join Date
    Jul 2013
    Location
    Perth, Western Australia
    Beans
    40
    Distro
    Xubuntu

    Re: The Linux/Flash problem

    I just checked your previous posts your system is faster than my old Sempron 3000, if you're running ubuntu you might want to consider switching to xubuntu 12.04.3. Your desktop manager might be draining too much of your power...
    XFCE is a lot lighter on your system.

    As for the dependency problem, no idea, somebody else will help you with that I guess

    And please go to youtube and check if it is the flash player that is giving you problems or whether you're on the html5 trial.
    As I said html5 doesn't work for me, well it works, it just stops and stutters all the time. Flash works fine. Before you try to solve a problem make sure you know what the problem is.

    By the way AMD Athlon 64 is supposed to have SSE2
    http://en.wikipedia.org/wiki/SSE2

    I think you're giving up to soon
    Last edited by Mephisto Pheles; September 12th, 2013 at 11:43 AM.

  7. #27
    Join Date
    Mar 2009
    Location
    UK
    Beans
    176
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: The Linux/Flash problem

    Quote Originally Posted by ajgreeny View Post
    That's a new one on me. Are you sure it wasn't "gconf service"?

    For clarification purposes can you also show us the output of the command suggested earlier to see if your cpu is sse2 enabled
    Code:
    cat /proc/cpuinfo | grep sse2
    If there is no output from that your cpu will not be able to use the pepperflash from Chrome, or it is unlikely, assuming sse2 is still needed by the new version.
    This is how non techy I am: I can't get the command to paste into terminal; I select the text and Ctrl C but when I Ctrl V it's not there. What is more I can't type it in by hand because I can't make that vertical line symbol, can't figure out what I'm doing wrong...

    Your first question: Yes, it probably was gconf, I must have miss-read it.

  8. #28
    Join Date
    Mar 2009
    Location
    UK
    Beans
    176
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: The Linux/Flash problem

    Quote Originally Posted by JkbrrLJ View Post
    I just checked your previous posts your system is faster than my old Sempron 3000, if you're running ubuntu you might want to consider switching to xubuntu 12.04.3. Your desktop manager might be draining too much of your power...
    XFCE is a lot lighter on your system.

    As for the dependency problem, no idea, somebody else will help you with that I guess

    And please go to youtube and check if it is the flash player that is giving you problems or whether you're on the html5 trial.
    As I said html5 doesn't work for me, well it works, it just stops and stutters all the time. Flash works fine. Before you try to solve a problem make sure you know what the problem is.

    By the way AMD Athlon 64 is supposed to have SSE2
    http://en.wikipedia.org/wiki/SSE2

    I think you're giving up to soon
    Xbuntu? Fair comment, I'll bear it in mind if all else fails.

    Your suggestion regards Youtube: I am on the HTML5 trial and I've tried opting out from it, same result. When I click on a video, nine times out of ten, the video screen goes black, no play/pause or progress bar at the bottom. When I move the cursor, the black screen goes white. No sound, no video. Sometimes I get Flash videos sent to me, these don't work either.

    My CPU is 32 bit, not 64.

  9. #29
    Join Date
    Jul 2011
    Location
    /Europe/Netherlands
    Beans
    401
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: The Linux/Flash problem

    Quote Originally Posted by Extreedoc View Post
    This is how non techy I am: I can't get the command to paste into terminal; I select the text and Ctrl C but when I Ctrl V it's not there. What is more I can't type it in by hand because I can't make that vertical line symbol, can't figure out what I'm doing wrong...

    Your first question: Yes, it probably was gconf, I must have miss-read it.
    You can paste commands in the terminal by right clicking with the mouse (on the position of the cursor) and select paste from the menu that pops up. Another key combination for pasting (from the dark ages of computing ) is SHIFT + INSERT. CTRL + SHIFT + V also works.
    "I believe humans get a lot done, not because we're smart, but because we have thumbs so we can make coffee." --Flash Rosenberg

  10. #30
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: The Linux/Flash problem

    Quote Originally Posted by Extreedoc View Post
    This is how non techy I am: I can't get the command to paste into terminal; I select the text and Ctrl C but when I Ctrl V it's not there. What is more I can't type it in by hand because I can't make that vertical line symbol, can't figure out what I'm doing wrong...

    Your first question: Yes, it probably was gconf, I must have miss-read it.
    Just highlight the etxt with your mouse then middle click your mouse when in terminal for a quick paste of the copy-buffer; that is one of the tricks in linux that I don't remember working in windows.

    Alternatively just right click ->copy/paste in terminal to do the same thing. Generally in terminal you need Ctrl+Shift+C or V because Ctrl+C is already allocated to cancel a command, not copy.
    Last edited by ajgreeny; September 12th, 2013 at 01:16 PM.
    DISTRO: Xubuntu 16.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info

Page 3 of 7 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •