Results 1 to 4 of 4

Thread: Powerpoint fails to load

  1. #1
    Join Date
    Aug 2013

    Powerpoint fails to load

    HP Pavilion g6 Laptop
    Intel Pentium CPU B960
    5.8G Ram
    13.04 raring
    Everything is up to date

    Wine, q4wine, PlayonLinux installed

    I can not run Powerpoint on my wife's laptop. It starts, then says it was not opened correctly last time, would I like to open in safe mode. No matter what I select it flashes the Powerpoint logo and disappears.

    I have found nothing in Google searches or in the forum to help.

    When i select PlayonLinux I do get this message
    HTML Code:
    PlayOnLinux is unable to find the 32bit OpenGL libraries.
    You may encounter problems with your games
    but I can get in to the app and load the apps from there... Word and Excel work fine, but not Powerpoint.

    i also have a Wine install and installed it in there too, but that has the same error message.

    Any ideas, please? The wife needs Powerpoint for work and is threatening to revert back to Windows after 5 years of Ubuntu.... Please help me.

  2. #2
    Join Date
    Jun 2005
    Toronto, Canada
    Xubuntu 16.04 Xenial Xerus

    Re: Powerpoint fails to load

    Moving to the Wine subforum.

    What version of Powerpoint/Office are you using? Did you override riched20 as noted here and here?

  3. #3
    Join Date
    Aug 2013

    Re: Powerpoint fails to load

    OK solved it myself in the end.

    Needed to change riched20.dll to (native) in winecfg

    Either by doing a search (Catfish File Search) for the file "winecfg", opening it and adding riched20 to the list of applications in Library as below, or
    by going in to PlayonLinux app, selecting "Configure"
    Select the "Virtual Drive" on the left (should be "Office 2007" or so)
    Select "Wine" on the right.
    "Configure Wine"
    Selecting "Libraries" and the selecting it from the drop down menu "New Override for Library".

  4. #4
    Join Date
    Aug 2013

    Re: Powerpoint fails to load

    Ah, you must have replied as I was typing, Toz
    Thank you, but solved..... as you suggested. Thank you.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts