Results 1 to 3 of 3

Thread: disable touchpad while typing not working - Vaio Pro 2013; 13.10

  1. #1
    Join Date
    Jul 2013
    Beans
    13

    disable touchpad while typing not working - Vaio Pro 2013; 13.10

    Unless I am greatly mistaken, ticking the "Disable touchpad while typing" option has no effect on my system. I have not yet tried installing additional touchpad configuration utilities, and I'm wondering if anyone can weigh in on whether this is a known issue on 13.10. Thanks!

    System - Sony Vaio Pro (2013); Ubuntu 13.10
    Kernel - 3.11.0-031100-generic
    Touchpad - [ 2.134959] psmouse serio1: synaptics: Touchpad model: 1, fw: 8.1, id: 0x1e2b1, caps: 0xd00123/0x840300/0x126800, board id: 2699, fw id: 1401224

  2. #2

    Re: disable touchpad while typing not working - Vaio Pro 2013; 13.10

    "disable touchpad while typing" disables "tap to click" & touchpad scrolling while typing but does allow cursor movement

  3. #3
    Join Date
    Jul 2013
    Beans
    13

    Re: disable touchpad while typing not working - Vaio Pro 2013; 13.10

    Quote Originally Posted by mc4man View Post
    "disable touchpad while typing" disables "tap to click" & touchpad scrolling while typing but does allow cursor movement
    Hmm, well at least on my setup it still seems to be allowing tap clicking at least; the reason I noticed it was because I keep launching things from the sidebar by accident with my left palm while typing in the terminal. Further thoughts?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •