Results 1 to 1 of 1

Thread: Headphone and speaker working together

  1. #1
    Join Date
    Sep 2012
    Beans
    30

    Headphone and speaker working together

    Hi I have the following problem, when I plug headphones into the front panel of my desktop PC speakers are not muted . My OS is Linux Mint 13 Mate 64 bytes (based on ubuntu 12.04).


    Card type


    Code:
    cat /proc/asound/cards
     0 [SB             ]: HDA-Intel - HDA ATI SB
                          HDA ATI SB at 0xfbbf4000 irq 16
     1 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                          HDA ATI HDMI at 0xfbdfc000 irq 19
    Card model


    Code:
    cat /proc/asound/modules
     0 snd_hda_intel
     1 snd_hda_intel
    Chip and codec


    Code:
    cat /proc/asound/card0/codec#0 | grep Code
    Codec: VIA VT1708S
    According to the information on this page for the model VIA Chip (VIA VT17xx/VT18xx/VT20xx) should put the following to the file gksudo pluma /etc/modprobe.d /alsa-base.conf


    options snd-hda-intel model=auto


    https://www.kernel.org/doc/Documenta...dio-Models.txt


    I tried other options:


    options snd-hda-intel model=auto
    options snd-hda-intel model=auto probe_mask=0x103
    options snd-hda-intel model=auto probe_mask=0x103 enable_msi=0
    options snd-hda-intel model=auto probe_mask=0x103 position_fix=1


    But unfortunately none of them work....

    Any suggestions, ideas will be well received ....
    Last edited by hectorsales; September 6th, 2013 at 08:36 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •