Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: LiveCD works fine, but I can't install

  1. #11
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: LiveCD works fine, but I can't install

    Thanks again for your patience and helpfulness!
    My pleasure ! But it's you who got it sorted.

    For others, it may not be just one of the drivers, may as well be one of the updates causing kernel panic during configuration.

    The take-home lesson is - do not enable "Updates" and "Third party software" during installation when having such crash issues. You can do these later when the system is installed.
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags
    Am I not replying your post? This is why.

  2. #12
    Join Date
    Aug 2007
    Location
    a puddle in Manchester
    Beans
    9,208
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: LiveCD works fine, but I can't install

    I would endorse that view. I once had a perfectly good iso image that booted into live mode just fine but would give a kernel panic on attempting to install.
    Having realised that I had ticked the download updates box I tried again without it being checked and the installation went ahead normally.
    Not sure what caused it exactly, but it worked.

    Glad to hear you've got it installed anyway.
    Last edited by Quackers; September 6th, 2013 at 10:10 PM.
    MacBook Pro 10,1 retina

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •