I'm running 12.04 and had updated my repos to pull a newer version of transmission. After a couple months during a system update I had an error telling me that transmission-common was the incorrect version. So, now I can't run apt-get install/update without errors. Here is the versions I currently have installed

prem1er@bubbles:~/download$ transmission-daemon -V
transmission-daemon 2.82 (14160)
prem1er@bubbles:~/download$ transmission-gtk -v
transmission-gtk 2.82 (14160)

transmission-common - 2.82-0ubuntu0.12.04.2 is installed
The problem is that both of these packages have a dependency on a different version of transmission-common and I can't meet both (as in >=). What do I need to do here to fix this? TIA