Results 1 to 2 of 2

Thread: UEFI not letting me boot?

  1. #1
    Join Date
    Sep 2013

    UEFI not letting me boot?

    So im having this issue getting ubuntu 13.04 to dual boot with windows 8 on this laptop. Its an Asus G75 VX, it has UEFI and i didnt know anything about this new kind of bios untill i started having problems. First off, in order to get the live cd of ubuntu 13.04 to even boot so i can install, i have to enable secure boot, which i did. After getting it to install as a dual boot, it didnt load grub, so i did the boot-repair fix and it kinda worked, now grub comes up, but when i select ubuntu, it just goes to a black screen, my HD spins up like its going to do something, then goes inactive. Boot repair seemed to work, but now my install of ubuntu doesnt...any suggestions?

  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: UEFI not letting me boot?

    It sounds like you are booting, but have video issues.
    What video card/chip do you have? Or is it a dual video system?

    Most will at least boot to default video with nomodeset boot parameter.
    From grub menu press e, scroll to linux line and replace quiet splash with nomodeset.

    How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different

    Some new systems need additional or other boot parameters also.

    Some other Asus which may be similar:

    HOWTO: Install Ubuntu 12.04.1 on ASUS G75VW-DS72

    ASUS K55A Windows 8 & Ubuntu Some Asus need this boot parameter pci=nomsi
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts