Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Problems with unmet dependencies: libqtgui4:i386; libtiff4:i386

  1. #21
    Join Date
    Jan 2009
    Beans
    21

    Re: Problems with unmet dependencies: libqtgui4:i386; libtiff4:i386

    $ sudo dpkg --configure -a

    $ sudo apt-get -f install

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 27 not upgraded.
    $

  2. #22
    Join Date
    Jan 2009
    Beans
    21

    Re: Problems with unmet dependencies: libqtgui4:i386; libtiff4:i386

    $ sudo apt-get upgrade

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    The following packages will be upgraded:
    apparmor context-modules fonts-thai-tlwg fonts-tlwg-garuda
    fonts-tlwg-kinnari fonts-tlwg-loma fonts-tlwg-mono fonts-tlwg-norasi
    fonts-tlwg-purisa fonts-tlwg-sawasdee fonts-tlwg-typewriter
    fonts-tlwg-typist fonts-tlwg-typo fonts-tlwg-umpush fonts-tlwg-waree gazebo
    gnome-control-center gnome-control-center-data info install-info
    libgnome-control-center1 libpci3 lmodern pciutils tex-gyre texinfo thailatex
    27 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 90.6 MB of archives.
    After this operation, 1381 kB of additional disk space will be used.
    Do you want to continue [Y/n]? y

  3. #23
    squakie is offline I Ubuntu, Therefore, I Am
    Join Date
    Oct 2012
    Beans
    2,238
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problems with unmet dependencies: libqtgui4:i386; libtiff4:i386

    Have you tried this - leave off the :i386 portion you have been specifying if you are running Ubuntu 64-bit.

  4. #24
    Join Date
    Jan 2009
    Beans
    21

    Re: Problems with unmet dependencies: libqtgui4:i386; libtiff4:i386

    Hi squakie,

    My interpretation of this trouble is that there is a Bug that makes inviable to run software like Skype:i386 (32-bit programs, because in some moment will appear the unmet dependencies) on the Ubuntu 64-bit. I am sorry about that, because I have a Ubuntu 64-bit and I need to use the Skype.

    The indirect solution that solved, for me, the trouble with unmet dependencies was in the way of your suggestion:

    Using: sudo apt-get build-dep libqtgui4:i386
    Resulted in :
    Removing skype:i386 ...
    Removing libqtwebkit4:i386 ...
    Removing libqt4-declarative:i386 ...
    Removing libqtgui4:i386 ..

    And the using: sudo apt-get build-dep libtiff4:i386
    Removed: libqt4-declarative:i386 libqtgui4:i386

    So the trouble of unmet dependencies related with :i386 libraries was solved.

    Thank you,

    Juracy

  5. #25
    squakie is offline I Ubuntu, Therefore, I Am
    Join Date
    Oct 2012
    Beans
    2,238
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problems with unmet dependencies: libqtgui4:i386; libtiff4:i386

    Sorry I couldn't be of better help.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •