Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Galago UltraPro microphone not working

  1. #1
    Join Date
    Apr 2011
    Beans
    6

    Galago UltraPro microphone not working

    I received this computer today and the internal microphone hasn't worked so far.

    I have tried Google hangouts, Skype, Audacity, and just running
    Code:
    arecord test.wav
    to record audio. All I hear from the microphone is silence with an occasional crackle.

    When I plug in a USB headset with microphone and select the external microphone in the Sound Input tab I can record sound just fine.

    I currently suspect this is a hardware problem. Is there anything else I should do to further test this hypothesis?

  2. #2
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,564
    Distro
    Ubuntu

    Re: Galago UltraPro microphone not working

    There appears to be an Alsa bug in the current Galago and Gazelle that prevents the microphone from working until you plug something into the external microphone jack. It can be a pair of headphones; just any kind of 3.5 mm headphone plug. Try plugging one in, then unplugging it, and see if that fixes it.

    If it does, I can get you set up so that it does this automatically when you log in.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  3. #3
    Join Date
    Apr 2011
    Beans
    6

    Re: Galago UltraPro microphone not working

    I tried plugging a microphone into the microphone jack and then unplugging it.

    Plugging in a microphone allows the microphone to work (when speaking directly into it, my voice is recorded).

    Unplugging the microphone does not result in the internal microphone working.

    This still looks like a hardware issue to me.

  4. #4
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,564
    Distro
    Ubuntu

    Re: Galago UltraPro microphone not working

    It does indeed. Go ahead and open a support ticket on our website: https://www.system76.com/my-account

    We'll be able to bring your system in and have the microphone replaced.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  5. #5
    Join Date
    Oct 2011
    Beans
    11

    Re: Galago UltraPro microphone not working

    I am experiencing the same issue with my galago...It doesn't record at all, if anything just a crackling sound. Any way to resolve it?
    Last edited by jkossis; August 28th, 2013 at 09:10 PM.

  6. #6
    Join Date
    Apr 2011
    Beans
    6

    Re: Galago UltraPro microphone not working

    Per the suggestion of System76 support, I tried the microphone on a live CD (xubuntu live CD on a flash drive) and confirmed that the microphone works.

    So this appears to be a software/driver issue. I don't know whether this is due to System76-installed drivers or whether this is a generic Ubuntu/Linux problem.

  7. #7
    Join Date
    Aug 2013
    Beans
    13

    Re: Galago UltraPro microphone not working

    It works in xubuntu, but not Ubuntu? Whether it's the System76 driver or Ubuntu, you would think that if you bought a computer from a vendor that specializes in Ubuntu that the hardware would work out of the box...
    Last edited by keith5; August 30th, 2013 at 08:36 PM.

  8. #8
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,564
    Distro
    Ubuntu

    Re: Galago UltraPro microphone not working

    We're aware of this issue, and we believe it's a bug introduced in an update to Ubuntu. Any users experiencing this issue should open support tickets on our website, and we'll notify you as soon as we have a solution available.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  9. #9
    Join Date
    Dec 2011
    Beans
    1

    Re: Galago UltraPro microphone not working

    Yes, this is definitely a software issue. I'm dual booting with Windows and the mic works fine when I'm running Windows.

  10. #10
    Join Date
    Dec 2008
    Location
    RIGHT BEHIND YOU
    Beans
    294
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Galago UltraPro microphone not working

    Quote Originally Posted by isantop View Post
    There appears to be an Alsa bug in the current Galago and Gazelle that prevents the microphone from working until you plug something into the external microphone jack. It can be a pair of headphones; just any kind of 3.5 mm headphone plug. Try plugging one in, then unplugging it, and see if that fixes it.

    If it does, I can get you set up so that it does this automatically when you log in.
    This fixed it for me- at least for the time being. Can you help me set it up so it does it automatically when I log in?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •