Results 1 to 2 of 2

Thread: Empathy not connecting to AOL account

  1. #1
    Join Date
    Mar 2013

    Empathy not connecting to AOL account

    I am running 12.04 LTS (32-bit) with Empathy I have two AOL IM accounts (one personal and one work). I had been using each fine but now am seeing an error with my personal account: "Disconnected - Network Error" (the other work AIM IM still works fine, as does other jabber, google, IRC accounts).

    I can log into my personal AIM account directly through a browser ( and send messages. I have also tried deleting my personal AIM account from Empathy and tried to re-connect (as if a new account), which yields the same error. I have copied the settings from the working account to the settings of the personal account, but again with no luck...
    port: 5190

    The only other information provided by Empathy is a comment in the dialogue box, "Go online to edit your personal information." I have looked at the AIM settings and not found anything specific to "personal information", but have updated all the information I can.

    This sounds like a AOL issue, but any advise welcome.
    Thanks, Patrick

  2. #2
    Join Date
    Mar 2013

    [SOLVED] Re: Empathy not connecting to AOL account

    I do not have a solution, however after restarting my machine, the account is now connecting normally. I had tried rebooting before--not sure why it works now.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts