Results 1 to 3 of 3

Thread: inactive Flash Player settings

  1. #1
    Join Date
    Aug 2013

    Question inactive Flash Player settings

    Hi all,

    I have got inactive Flash Player settings:

    "Allow" and "Remember" are inactive.

    What can be wrong?

    Ubuntu 12.04 LTS
    Firefox 23.0

  2. #2
    Join Date
    May 2007

    Re: inactive Flash Player settings

    Have you tried this? Here is a copy and paste from the link:
    The easiest way to disable hardware acceleration in flash is to do it in the flash player window from the right click > settings & un-check the box for hardware acceleration.

    In many cases though the box can't be clicked. If that's the case then you must not have scrollbars present so use F11 to fullscreen the window, then you'll be able to click in the box. After doing so press F11 again to return to normal window. (happens mainly when using compiz. On a 32 bit player going fullscreen works here, on a 64 bit player it currently doesn't

    I don't see a "Adobe flash player settings panel" but if it's available with the option to disable hw accelerating then try to full screen it if the box isn't clickable

    An alternate method would be to access the player settings in a non compiz session which is the surest way to do
    My rig:
    IBM Personal System/2 Model 30-286 - - Intel 80286 (16 bit) 10 Mhz - - 1MB DRAM - - Integrated VGA Display adapter
    1.44MB capacity Floppy Disk - - PS/2 keyboard (no mouse)

  3. #3
    Join Date
    Aug 2013

    Smile Re: inactive Flash Player settings


    Thanks! This chunk of text helped me after I followed your link:

    You can change flash privacy settings for specific websites online.

    The settings are stored in your browser and then you can do things like use Youtube and your own webcam to create and upload a video.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts