Results 1 to 1 of 1

Thread: Disks app shows volumes that are not connected

  1. #1
    Join Date
    Aug 2011
    Ubuntu 14.04 Trusty Tahr

    Disks app shows volumes that are not connected

    While creating a live usb with 13.04 my usb stick died. While creating the startup disk the time for completion was around 1050 hours which is why I cancelled the operation. Since then the usb stick has become unformattable. It mounts and I can even see the contents but cannot write to it. I have tried everything, including sudo fdisk and sudo mkfs in terminal to format the 4GB pen drive with no success. The error that comes up is a udisks quark error.

    Now something very funny is going on as the Disks application shows volumes that are not connected. I tried to create the live usb again and there are images in Disks for the attempts I made. There seems to be no way of fixing this so I'd welcome any inputs from anyone with know-how about what could be causing this.

    This seems to be a bug but I have no clue how to file it because I don't know whats going on.
    Attached Images Attached Images
    Isa Dsouza
    Sell Out—Never; Sold Out—Always!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts