Results 1 to 4 of 4

Thread: busted webcam? eee pc onboard webcam not recognized in xubuntu

Threaded View

  1. #1
    Join Date
    Aug 2013

    busted webcam? eee pc onboard webcam not recognized in xubuntu

    i'm casey. i'm new to ubuntu, as will become obvious..

    I recently purchased an Asus Eee pc 1000H from ebay. The seller installed Windows 7 (upgraded from XP) on it before selling it. When i tried to use the camera, Skype couldn't find it. Neither could the windows device manager. The seller says it worked with xp and might be missing a driver.

    I also checked that Onboard Camera was set to "enabled" in the BIOS.

    I suspect that it is not a hardware issue, since it stopped working after switching from XP. I installed xubuntu and still no luck. I'd like to be sure that

    I've tried everything software-related before I conclude that the camera is just plain busted.

    I tested it with Skype and Cheese. Skype recogonizes the presence of a USB 2.0 camera but the picture is black.

    It shows up using the lsusb command: it's a Genesys Logic 1.3 megapixel, usb id 05e3.0505.

    It's on the list of webcams supported by UVC. I tried the solution suggested here but found that many of the commands didn't work and didn't know what I was doing:

    "sudo aptitude install subversion" i used the "apt-get" command instead of "aptitude" which did not work

    "svn co svn:// linux-uvc" -->command not found

    i am also working on installing "eee control" for ubuntu which was recommended in the ubuntu forums using this method: however, "sudo apt-get install eee-control" does not work, the package couldn't be located. :-/
    Last edited by casey4; September 1st, 2013 at 04:05 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts