Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: Install Citrix Receiver on Ubuntu 13.10?

  1. #11
    Join Date
    Oct 2006
    Location
    Ayrshire.
    Beans
    48,563
    Distro
    Ubuntu Development Release

    Re: Install Citrix Receiver on Ubuntu 13.10?

    Looks the same problem and is marked as solved.

    At your own risk

    http://www.siduction.org/index.php?n...ewtopic&t=3199

  2. #12
    Join Date
    Aug 2011
    Beans
    2

    Re: Install Citrix Receiver on Ubuntu 13.10?

    Same problem here. No way to get Citrix Receiver installed on Ubuntu 13.10. Or is it ?

  3. #13
    Join Date
    Sep 2005
    Location
    Madrid Calle30
    Beans
    22

    Re: Install Citrix Receiver on Ubuntu 13.10?

    I have the same problem when I try to install Google Earth for amd64. lsb-core is also required, but not available in the repositories.
    Last edited by newen; August 16th, 2013 at 05:13 PM.

  4. #14
    Join Date
    Dec 2008
    Location
    Orlando, Fl
    Beans
    457
    Distro
    Kubuntu 12.10 Quantal Quetzal

    Re: Install Citrix Receiver on Ubuntu 13.10?

    Its not hard to get it working. You will have a few more issues to work out. Follow this thread.

    http://ubuntuforums.org/showthread.php?t=1105855
    bigcitycat

  5. #15
    Join Date
    Oct 2005
    Beans
    208

    Re: Install Citrix Receiver on Ubuntu 13.10?

    Does anyone have Citrix Receiver working on 13.10 now? I have never been able to do it.

  6. #16
    Join Date
    Oct 2005
    Beans
    208

    Installing Citrix Receiver on 13.10

    Have downloaded and attempted to install icaclient_12.1.0_amd64.deb on 13.10, -64 bit multiple times.
    Dependencies have prevented installation.
    I have read all previous posts regarding this subject and tried all of the suggestions posted so far, but all of them fail.
    Have any of you been able to install the Citrix receiver on 64-bit Saucy?

  7. #17
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Beans
    Hidden!
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Install Citrix Receiver on Ubuntu 13.10?

    Duplicate threads merged.

  8. #18
    Join Date
    Oct 2005
    Beans
    208

    Re: Install Citrix Receiver on Ubuntu 13.10?

    Quote Originally Posted by BigCityCat View Post
    Its not hard to get it working. You will have a few more issues to work out. Follow this thread.

    http://ubuntuforums.org/showthread.php?t=1105855
    For the life of me, I can't get these instructions to work for me. Have you been able to do it in 13.10?
    What file do you use for installation on 13.10 in a 64-bit system? I tried linuxx86_12.1.0.203066.tar.gz but it won't install.
    Do you have any other suggestions?

  9. #19
    Join Date
    Aug 2010
    Beans
    25
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Install Citrix Receiver on Ubuntu 13.10?

    I was able to get it working. Here's a brief rundown (note: I did other steps as well, but don't believe they have any effect):

    1. I downloaded the tar.gz from the Citrix site and extracted it (the path is henceforth known as %CitrixTar%). I could not get the .deb installer to work for the life of me. This also means it's the 32-bit client, but meh... it's working.
    2. Code:
      sudo apt-get install libmotif4 nspluginwrapper
      sudo rm -rf /opt/Citrix/ICAClient/
    3. Then edit the %CitrixTar%/linxx86/hinst file and do the following:
      Find on line 1233:
      Code:
      echo $Arch|grep "i[0-9]86" >/dev/null
      Change to:
      Code:
      echo $Arch|grep "86" >/dev/null
    4. Back at the command line:
      Code:
      sudo %CitrixTar%/linuxx86_12.1.0.203066/setupwfc
    5. Choose options as necessary (I left defaults), then choose option 3 to quit
    6. Last, do one or both of the following, depending on your options selected above (you may need to customize them further based on your own configuration):
      Code:
      sudo ln -s /usr/share/ca-certificates/mozilla/* /opt/Citrix/ICAClient/keystore/cacerts/
      sudo ln -s /usr/share/ca-certificates/mozilla/* ~/ICAClient/linuxx86/keystore/cacerts/


    Is it clean? No... I'd really like to see the 64-bit version working, but it's a reasonable workaround without ia32-libs.
    Last edited by Sageth; October 9th, 2013 at 01:56 AM. Reason: Tag/post cleanup

  10. #20
    Join Date
    Oct 2005
    Beans
    208

    Re: Install Citrix Receiver on Ubuntu 13.10?

    Quote Originally Posted by Sageth View Post
    I was able to get it working. Here's a brief rundown (note: I did other steps as well, but don't believe they have any effect):

    1. I downloaded the tar.gz from the Citrix site and extracted it (the path is henceforth known as %CitrixTar%). I could not get the .deb installer to work for the life of me. This also means it's the 32-bit client, but meh... it's working.
    2. Code:
      sudo apt-get install libmotif4 nspluginwrapper
      sudo rm -rf /opt/Citrix/ICAClient/
    3. Then edit the %CitrixTar%/linxx86/hinst file and do the following:
      Find on line 1233:
      Code:
      echo $Arch|grep "i[0-9]86" >/dev/null
      Change to:
      Code:
      echo $Arch|grep "86" >/dev/null
    4. Back at the command line:
      Code:
      sudo %CitrixTar%/linuxx86_12.1.0.203066/setupwfc
    5. Choose options as necessary (I left defaults), then choose option 3 to quit
    6. Last, do one or both of the following, depending on your options selected above (you may need to customize them further based on your own configuration):
      Code:
      sudo ln -s /usr/share/ca-certificates/mozilla/* /opt/Citrix/ICAClient/keystore/cacerts/
      sudo ln -s /usr/share/ca-certificates/mozilla/* ~/ICAClient/linuxx86/keystore/cacerts/


    Is it clean? No... I'd really like to see the 64-bit version working, but it's a reasonable workaround without ia32-libs.
    Thank you for reponding.
    Unfortunatley, this method did not work for me. I followed these instructions. The installation proceeded without error messages. Firefox no longer has an error message when trying to log into the cloud based Electronic Medical Record. After logging in and then clicking on the actual application, nothing happens. The EMR (EHR) does not open.
    Do you have any idea where I would see error messages or log files?

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •