Results 1 to 3 of 3

Thread: Fatal error: Define Auth_OpenID_RAND_SOURCE as null ...

  1. #1

    Fatal error: Define Auth_OpenID_RAND_SOURCE as null ...

    Fatal error: Define Auth_OpenID_RAND_SOURCE as null to continue with an insecure random number generator. in [path]/Auth/OpenID/CryptUtil.php on line 52
    While all was ok before this seems to be happening with some regularity when trying to login
    (like right now on another pc, or on this pc in a different browser.

    So -
    Can one only be logged in with one browser & or 1 pc at a time?
    Also - in all other sso logins I have, I automatically stay logged in unless explicity logging out. That doesn't appear to be the case here. Can it be enabled in some fashion?
    Last edited by mc4man; July 31st, 2013 at 02:52 AM.

  2. #2
    Join Date
    Nov 2008
    Location
    S.H.I.E.L.D. 6-1-6
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Fatal error: Define Auth_OpenID_RAND_SOURCE as null ...

    this is now fixed
    Don't waste your energy trying to change opinions ... Do your thing, and don't care if they like it.

  3. #3

    Re: Fatal error: Define Auth_OpenID_RAND_SOURCE as null ...

    Quote Originally Posted by sandyd View Post
    this is now fixed
    Seems it has.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •