Im really hoping qwt 6.1 will be included in the apt repo soon, the current 6.0 is not compatible with Qt5+ so Im stuck using Qt4, there are some features in Qt5 and Qwt6.1 Id like to utilize but other also use my applications so I dont want to force them to be downloading and compiling custom libs, ubuntu is popular enough now that if its doesnt include the lib in the apt repo Id rather not use it in my own devel. Just makes it too hard for new users.