Results 1 to 3 of 3

Thread: Unable to locate package vbam

  1. #1
    Join Date
    Jul 2013
    Beans
    3

    Unable to locate package vbam

    So I used https://launchpad.net/~hunter-kaller/+archive/ppa
    Added the repo, updated, attempted to install vbam. "Unable to locate package vbam."

    I'm a novice when it comes to linux. I've been around these forums enough teaching myself how to use linux a fair amount. Just bought an ARM Chromebook, installed ubuntu onto it. Honestly, I'm only trying to install some emulators on it. Tried the regular vba found in the software center but the sound kept lagging and I looked around the forums for a fix on that, but got nowhere so I moved onto seeing whether or not vbam was just the best fix for that but I can't install it.

    Please and thank you.

  2. #2
    Join Date
    Jan 2009
    Location
    Santander, Spain
    Beans
    1,981
    Distro
    Xubuntu 18.04 Bionic Beaver

    Re: Unable to locate package vbam

    What is the ubuntu are you using?, if the release is different to 12.04 precise, you cannot install the vbam package since there is not any. See attached image

    Also, have you follow the instructions given in this link: http://blog.launchpad.net/ppa/how-to...-ppa-to-ubuntu in order to add the ppa to your sources.list?
    Attached Images Attached Images

  3. #3
    Join Date
    Jul 2013
    Beans
    3

    Re: Unable to locate package vbam

    I just found that there's no available supporting architecture for the chromebook (armv7h). It is Ubuntu 12.04. And I did install it the ppa correctly. Oh well. Thanks anyways!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •