Results 1 to 3 of 3

Thread: 13.04 64-bit Install Wont Work

  1. #1
    Join Date
    May 2013

    13.04 64-bit Install Wont Work


    I Recently got a .iso of Ubuntu 13.04 64-bit.

    I used YUMI to install it to my flash drive and the installer detected no problems whatsoever with the install.

    I've tried several times to start up the installer but all i get is the usual Ubuntu Loading screen, then it turns black and terminal appears.
    At first I had thought that the .iso was bad, so i got a new one and installed it again, but the same thing happened again.

    My System Currently Runs Windows 7 Ultimate 64-bit. So i Don't understand why the Installer wont run.
    I also tried to run the .iso without installing and the same thing happens too.



    So I observed the Install on the command line with the loader and i kept getting

    "/init: line 7: can't open /dev/sr0: no medium found"

    I asked around on the Support IRC and one of the people said that /dev/sr0 is usually the cd drive, but i dont understand since im using a USB stick.

    Any help?
    Last edited by angusvff; July 15th, 2013 at 11:31 PM. Reason: more information

  2. #2
    Join Date
    Apr 2008
    Southern California, USA
    Ubuntu Development Release

    Re: 13.04 64-bit Install Wont Work

    One thing to try, is run ubiquity from a terminal and see what error messages appear:

    ubiquity -d
    Afterwards check these locations for any hint of the problem:

    edit: first see if you can "Try Ubuntu ...", instead of installing
    Last edited by VMC; July 16th, 2013 at 12:12 AM.

  3. #3
    Join Date
    Jul 2013

    Re: 13.04 64-bit Install Wont Work

    Try setting your PC to Legacy Support/Mode from the BIOS.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts