Results 1 to 4 of 4

Thread: I have got an annoying problem... please help!

  1. #1
    Join Date
    Jul 2013

    Angry I have got an annoying problem... please help!

    This is my error!

    installArchives() failed: (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 172664 files and directories currently installed.)
    Unpacking fglrx-experimental-12 (from .../fglrx-experimental-12_2%3a12.100-0ubuntu0.1_amd64.deb) ...
    /usr/share/ati/ 32: /usr/share/ati/ cannot create /etc/ati/fglrx-uninstall.log: Directory nonexistent
    [Warning] Uninstall : inst_path_default or inst_path_override
     does not exist in /etc/ati.  This suggests that the AMD driver
     is not installed, the AMD driver is only partially installed,
     or the current AMD driver installed is an older version than the
     one this script was designed for.  Both files listed above are
     required for determining where installed files are located.
     To force uninstallation of the driver by guessing where the
     uninstallation files are located, set the force option
     re-run /usr/share/ati/ (this is not recommended).
    dpkg: error processing /var/cache/apt/archives/fglrx-experimental-12_2%3a12.100-0ubuntu0.1_amd64.deb (--unpack):
     subprocess new pre-installation script returned error exit status 1
    No apport report written because MaxReports is reached already
    Errors were encountered while processing:
    Error in function: 
    dpkg: dependency problems prevent configuration of fglrx-amdcccle-experimental-12:
     fglrx-amdcccle-experimental-12 depends on fglrx-experimental-12; however:
      Package fglrx-experimental-12 is not installed.
    dpkg: error processing fglrx-amdcccle-experimental-12 (--configure):
     dependency problems - leaving unconfigured
    At the moment I can't use my software cental for ubuntu at all, and i can't swtitch drivers or anything.
    How do i deal with this?
    Last edited by Ludowicus; July 12th, 2013 at 04:40 PM.

  2. #2
    Join Date
    Jul 2012
    Ubuntu 16.04 Xenial Xerus

    Re: I have got an annoying problem... please help!

    What is the output of sudo apt-get update ?

  3. #3
    Join Date
    Jul 2013

    Re: I have got an annoying problem... please help!

    Problem is solved. No worries!

  4. #4
    Join Date
    May 2006
    Xubuntu 14.04 Trusty Tahr

    Re: I have got an annoying problem... please help!

    can you "edit" you original post and from the drop down menu, mark it as solved please. thanks, glad you got it sorted out

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts