Results 1 to 5 of 5

Thread: Slow Connection to the Ubuntu Forums

  1. #1
    Join Date
    Nov 2012
    Location
    Thousand Oaks, CA, USA
    Beans
    324
    Distro
    Ubuntu Development Release

    Slow Connection to the Ubuntu Forums

    Is anyone else getting a slow connection?

  2. #2
    Join Date
    Jul 2007
    Location
    Tāmaki Makau-rau, NZ
    Beans
    Hidden!
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Slow Connection to the Ubuntu Forums

    Please, people, remember to BACKUP before you install that new system. Same if you're upgrading.

    Ubuntu membership via Forums contributions

  3. #3
    Join Date
    Nov 2012
    Location
    Thousand Oaks, CA, USA
    Beans
    324
    Distro
    Ubuntu Development Release

    Re: Slow Connection to the Ubuntu Forums

    Quote Originally Posted by Irihapeti View Post
    Too late, saw it just after I made my thread. Thanks anyways though. If you don't mind, can you please delete this thread?
    Last edited by King Dude; July 6th, 2013 at 09:08 AM.

  4. #4
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Slow Connection to the Ubuntu Forums

    Rather than delete it I'll link it from the other one.

    People can 'talk' here - we just want the other to be the data we asked for.

    I'll remove any posts from that one.

  5. #5
    Join Date
    Nov 2012
    Location
    Thousand Oaks, CA, USA
    Beans
    324
    Distro
    Ubuntu Development Release

    Re: Slow Connection to the Ubuntu Forums

    Quote Originally Posted by Elfy View Post
    Rather than delete it I'll link it from the other one.

    People can 'talk' here - we just want the other to be the data we asked for.

    I'll remove any posts from that one.
    Ok

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •