Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Getting ready for the install....

  1. #1
    Join Date
    Jul 2013
    Beans
    16

    Getting ready for the install....

    Been a Windows guy for 17 years now (95 came out when I was in high school). Recently Cisco certified, but wanted to learn Linux.

    Before I go further, here's what I've been dealing with in the past few days:

    I bought the "Linux for Dummies" book at the store and it came with a CD containing the different versions. I tried Mint first, but it does not recognize my USB keyboard/mouse on my old desktop.

    I tried dual boot last night on an IBM Lenovo x60 but Mint isn't loading, just a blank screen. Heck I didn't even get a dual boot option.

    No worries, I made a complete backup of my Windows partition so I'm back to square one.

    A good friend suggested I go with Ubuntu, so tonight I'd like to try and make it work.

    Was wondering if anyone had any tips. I will try it on my old desktop first, since I have nothing important on that machine.
    Last edited by enduser79; July 5th, 2013 at 12:21 AM.

  2. #2
    Join Date
    Mar 2006
    Beans
    308
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Getting ready for the install....

    Start up in Live CD before you install to check if everything's working. So you don't have to go through the process of installing only to find out something is not supported or not working.

    If the desktop pc (which is another one than the Lenovo?) is very old you could try out Xubuntu or Lubuntu which use less resources than the standard Ubuntu.

  3. #3
    Join Date
    May 2013
    Location
    Hamunaptra
    Beans
    618
    Distro
    Ubuntu Gnome Development Release

    Re: Getting ready for the install....

    In case u get the same problem with Ubuntu i suggest u try this once before u r done..
    In case the following is the solution then even the Live cd will not work and give u a live session.... hence u gotta reboot and try the following...

    worked for me gr8 n later found out itz a well known work around:


    On the first boot from the Ubuntu DVD u will find a purple screen with a Man=keyboard sign at the bottom of the screen ... u have noticed it right?

    1)At that screen u hit Enter...
    it gives u a next screen where by default u will get a list of languages with English selected as default..

    2)on that screen select English---> hit enter... It will get u the Try Ubuntu/Install Ubuntu Screen

    at the bottom of the screen u will see options underneath F1 F2 ... Hit F6 on that screen..
    u will see a pop up Box at the bottom of the screen... use the arrow keys to go down to: "NOMODESET" hit enter... a small Cross(X) will appear beside 'nomodeset'

    3)Press escape

    Then choose Try/Install
    It should just boot up fine ....

    Let know what happened...
    Last edited by su:bhatta; July 2nd, 2013 at 03:41 PM. Reason: additional Information
    bhatta

    May the Source be with you !
    Ash nazg durbatulûk, ash nazg gimbatul, ash nazg thrakatulûk, agh
    'Buntu-ishi krimpatul !

  4. #4
    Join Date
    Jul 2013
    Beans
    16

    Re: Getting ready for the install....

    Wow, 42 minutes and I already got a response. You guys rock!!! I will try this stuff later this afternoon. (I'm in the Pacific Time zone)

  5. #5
    Join Date
    Jul 2013
    Beans
    16

    Re: Getting ready for the install....

    Ok, made a lot of progress today. I booted from the CD, it's Ubuntu 10.04. I installed it into the HDD (formatted the entire 120GB).

    I am working on the old desktop computer.

    The only problem I had was the password I thought I chose was not working, so I re-installed the whole thing over again and chose to allow myself to log in without typing in the password.

    So far so good. The keyboard/mouse work just fine. I did some message about the Nvidia driver, but I didn't care about it too much. I just want to make the internet work.

    At this point, the desktop is in another room, it has power, ethernet and keyboard. I would like to work on it from a Windows terminal.

    I tried RDP, Telnet, SSH nothing seemed to work. Do I need to tell Ubuntu I want to remote into it? I know it's on the network, hence I can see it in the router, it's pinging fine from 192.168.1.12

  6. #6
    Join Date
    Jul 2013
    Beans
    16

    Re: Getting ready for the install....

    Ok, I did some searching, I think I found it. I have to install the xRDP package on Ubuntu ?

    http://www.liberiangeek.net/2012/05/...emote-desktop/

  7. #7
    Join Date
    Apr 2007
    Location
    Out in Left Field
    Beans
    1,109
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Getting ready for the install....

    Ubuntu 10.04 is no longer supported so you will not get any security or other updates. I would suggest before you get too far with 10.04 you instead install ubuntu 12.04 which is supported till 2017 (Download available HERE. You will find instructions HERE
    MB: Asrock Extreme4-M CPU: Intel(R) Core(TM) i7-3770K CPU @3.50GHz Memory: Corsair Low Profile Vengeance 16.00 GB. GC On CPU HD4000 Platform: x86_64 Distribution: Dual Boot -Ubuntu 16.04 Xenial Xerus with Cinnamon DE and Linux Mint 18 Sarah Cinnamon

  8. #8

    Re: Getting ready for the install....

    Agreed SuperFreak, enduser79 if your computer is older and having trouble running the newer Ubuntu versions (12.04 or 13.04) with the Unity interface, you could try Lubuntu or Xubuntu which are lighter interfaces.

    Lubuntu: http://www.lubuntu.net/

    Xubuntu: http://xubuntu.org/
    Last edited by KARNVORbeefRAGE; July 3rd, 2013 at 03:31 AM.

  9. #9
    Join Date
    Jul 2013
    Beans
    16

    Re: Getting ready for the install....

    Alright, so I got the RDP to work. I can now remote into the machine, so it's much easier to work on.

    I tried to utilize the Update Manager in order to install 12.04, but ran into the following error:

    "Failed to run /tmp/tmpdmev9c/precise as
    user root.
    Unable to copy the user's Xauthorization
    file"




    I will try to download it manually......stay tuned.

  10. #10
    Join Date
    Jul 2013
    Beans
    16

    Re: Getting ready for the install....

    I am looking to disable the 'S' shortcut key. I was able to disable the 'M' by un-checking the Expo, but the 'S' is still active...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •