Results 1 to 2 of 2

Thread: Dell Dimension 8200 not installing ubuntu

  1. #1
    Join Date
    May 2013

    Dell Dimension 8200 not installing ubuntu

    I just received an old computer from my great uncle and I'd like to run Apache on it as well as try and do some app development for ubuntu, but the computer won't accept the installer disk. I've tried Ubuntu 13 64-bit and 12 32-bit but when ever I try to chose the boot from disk option it just pauses for a few seconds and spits out the disk, I've tried opening the disk file on win-2000 but it just does the same thing, there's a pause and it opens the disk drive. Is there an alternative way to install or am I missing something? I've already done this once on an old toshiba that was running XP so it's not my first time.


    (P.S. yes, I did turn of fast boot and there was no secure boot option)

  2. #2
    Join Date
    Aug 2007

    Re: Dell Dimension 8200 not installing ubuntu

    I'm a newbie around here, but it sounds like there's a problem with the disks that someone else may be better able to help you diagnose. If you want to try a different approach and the computer has a USB port, you could try installing from a USB stick. This page has instructions:

    Good luck!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts