Results 1 to 3 of 3

Thread: No sound in linus mint 15 cinammon PLEASE HEP :(

  1. #1
    Join Date
    Jun 2013
    Beans
    26

    Unhappy No sound in linus mint 15 cinammon PLEASE HEP :(

    so yeah, title says all, PLEASE PLEASE PLEASE help me

  2. #2
    Join Date
    Feb 2008
    Location
    Oblivion
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: No sound in linus mint 15 cinammon PLEASE HEP :(

    Thread moved to Other OS/Distro Support..

    You'll have a much better chance of getting help if you can be more specific about what is happening and what you've already tried, the software you're using and the Ubuntu release. In fact, as much relevant info as you can give about the problem will do. Thanks.
    Last edited by Bucky Ball; July 1st, 2013 at 09:16 PM.

  3. #3
    Join Date
    Feb 2012
    Location
    el_GR
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: No sound in linus mint 15 cinammon PLEASE HEP :(

    The name is Linux Mint (not linus). Please correct.
    My suggestion is to post your question-problem in Linux Mint forums also. They should know better.
    I'm not using Linux Mint right now, I know that is Ubuntu-based distro , but it has it's own packages and (maybe) different configuration files.

    A general debugging is

    Code:
    /usr/share/alsa-base/alsa-info.sh
    and post the link to the forum (or Linux Mint forum). This is default in Ubuntu 13.04 , Linux Mint 15 is based on Ubuntu 13.04, the command should be there.

    Regards
    NikTh

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •