Results 1 to 3 of 3

Thread: SOLVED: Won't Boot From USB

  1. #1
    Join Date
    Mar 2012
    Xubuntu 12.04 Precise Pangolin

    Thumbs up SOLVED: Won't Boot From USB

    Dell Dimension B110, 10 years old or more (rescued from the landfill!). When selecting Boot Options, USB boot is offered among the choices, but it always brings up the error message, "Error loading operating system." Is there a way to change BIOS settings to fix that?

    Thanks in advance for help!

    SOLVED: Hardware doesn't support it, that's all. It's an oldie but a goodie, and it run Xubuntu better than it ran a fresh installation of Windows XP. Thanks to those who replied!
    Last edited by Peripheral Visionary; July 2nd, 2013 at 08:31 AM. Reason: Solved

  2. #2
    Join Date
    Sep 2011
    Pennsylvania, U.S.A.
    Ubuntu Development Release

    Re: Won't Boot From USB

    I'm just guessing here. Perhaps only certain USB devices are supported. I have a similar vintage notebook that supports only a USB floppy drive for booting. It will not boot from a USB flash drive.

  3. #3
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Won't Boot From USB

    I am surprised if that old that it would boot from USB. Most BIOS were updated about 6 or 7 years ago to boot. USB port does have to be USB2.

    There is this also:
    Boot USB or PCMCIA (new)
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts