Results 1 to 3 of 3

Thread: Can't mount an iso I made.

  1. #1
    Join Date
    May 2013
    Beans
    27

    Can't mount an iso I made.

    I'm using x=Xubuntu 12.04. I have some old .bin files that I need to mount as CD's. I converted them to .iso's using:
    Code:
    (sudo apt-get install bchunk)
    bchunk image.bin image.cue image.iso
    That worked fine. Next I tried to mount them by right clicking on them and selecting "Archive Mounter", but nothing happens. No CD icon appears on the desktop, no CD device gets added in the file manager. This has never been a problem before with .iso's, but then this is the first time I tried making them myself. Does anyone know what might have gone wrong?
    Last edited by Ashboy; June 23rd, 2013 at 08:34 PM.

  2. #2
    Join Date
    Jul 2011
    Location
    South-Africa
    Beans
    678
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't mount an iso I made.

    Hay,

    Give furius iso mount a go:
    Code:
    sudo apt-get install furiusisomount
    And try both fuse and loop settings.

    Cheers
    Switched away from windows XP to Ubuntu 9.04. Never turned around to look back.

  3. #3
    Join Date
    May 2013
    Beans
    27

    Re: Can't mount an iso I made.

    Thanks. Cool program, didn't even need to convert to .iso with it. It just read the .bin.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •