Results 1 to 3 of 3

Thread: Gui login issue

  1. #1
    Join Date
    Jun 2013

    Gui login issue

    I have been using ubuntu for quite sometime. My system can login using commandline (alt +clt+f1) can update anything. But when I am trying login using normal desktop gui it does not go further (not sure what's wrong with it ) but it works when I am using guest session ( here can not run command but it shows it's own desktop ) . Tried recovering it but no scuess (I can not find startx)

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Nux Jam
    Ubuntu Development Release

    Re: Gui login issue

    well, wich system is it (Precise/Quantal/Raring) ? wich DE ? (gnome/kde/else) how do you log with ? (ubuntu (aka unity)/gnome (aka gnome-shell)/else)

    as you does tell us how that system has been installed, here is my way to get a standard one:

  3. #3
    Join Date
    Jul 2010
    ozarks, Arkansas, USA
    Xubuntu 16.04 Xenial Xerus

    Re: Gui login issue

    kkhosa; Hi ! Welcome to the forum .

    Maybe you have lost the authority to access your home directory in the GUI environment; to check:

    1. At the login screen, press Ctrl+Alt+F1 to get to the console.
    2. Log in there.
    3. Check if ".ICEauthority" is owned by you:
    ls -al .ICEauthority
    4. If it isn't (but possibly by root), change it to you:
    sudo chown USERNAME:USERNAME .ICEauthority
    where "USERNAME" is your actual user name.
    5. Switch back to the login screen by pressing Ctrl+Alt+F7 or F8
    6. Try again to log in.
    7. Repeat this procedure for the file ".Xauthority".
    If it worked, see here about a possible cause:

    just try'n to help
    THE current(cy) in Documentation:

    Happy ubuntu'n !

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts