Results 1 to 1 of 1

Thread: Dell TrueMobile 1300 Wireless USB

  1. #1
    Join Date
    Jun 2010
    Ubuntu 10.04 Lucid Lynx

    Dell TrueMobile 1300 Wireless USB

    Every version/flavor of ubuntu that I install, I have to figure out all over again, and for this installation, how to get this wireless adapter working again.
    With Lucid, adding firmware-addons-dell and, possibly, linux-firmware-nonfree packages seemed to work. I stuck with Lucid for years; I could only sporadically get it to work on Mavrick, Natty, and Oneric. I just upgraded to Precise, and want to post what I did.

    I found this closed thread that helped me, but it didn't have everything, because I ran into problems:

    I installed the package ndisgtk via Synaptic
    I had to download and decompress the file I've reattached here
    I installed the driver within:
    DellTruemobile1300WirelessUSB-Linux$ sudo ndiswrapper -i oem15.inf

    I got "fatal" error whenever I tried to modprobe ndiswrapper or anything of the sort, but following some other instructions,
    I ran these magic spells:

    sudo depmod -a
    sudo ndiswrapper -m
    I should've done a man depmod to figure out what it would do before I went along with it, but I didn't. It's possible that it's not even a necessary step.
    The ndiswrapper -m, according to the documentation and the terminal response, edits a conf file that should allow it to be found again on startup. said that getting that fatal error I should follow some other documentation. But, after unplugging the card and plugging it back in, then removing the ethernet cable, the network manager recognized it.

    Attached Files Attached Files


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts