Results 1 to 6 of 6

Thread: Ctrl-Alt maximizing windows

  1. #1
    Join Date
    Jun 2013
    Beans
    12

    Ctrl-Alt maximizing windows

    Every time I press Ctrl+Alt, it maximizes the current window. This is really annoying when I'm using keyboard shortcuts to switch between workspaces. It started happening when I used xmodmap to remap some keys (number pad, num lock), but I've undone that and I can't get it to stop. Any ideas what could be causing this? I'm using Ubuntu 13.04. Thanks

  2. #2
    Join Date
    Jan 2007
    Location
    Location: Location:
    Beans
    1,246
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ctrl-Alt maximizing windows

    The command to reset your keymap is

    setxkbmap -layout us
    of course, change us to the appropriate regional layout if you aren't in the us
    clear && echo paste url and press enter; read paste; (youtube-dl $paste) | zenity --progress --title="" --text "Downloading, please wait" --auto-close --pulsate && ans=$(zenity --file-selection); gnome-terminal -x mplayer "$ans"

  3. #3
    Join Date
    Jun 2013
    Beans
    12

    Re: Ctrl-Alt maximizing windows

    That didn't fix it. I did disable the keyboard shortcut for toggle maximization state (all my other window keyboard shortcuts were already disabled), and now instead of maximizing, every time I press Ctrl+Alt it moves the window to the top half of the screen and toggles through various window widths.

  4. #4
    Join Date
    Jan 2007
    Location
    Location: Location:
    Beans
    1,246
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ctrl-Alt maximizing windows

    Weird! unfortunately that was my only guess on this one.. bump.
    clear && echo paste url and press enter; read paste; (youtube-dl $paste) | zenity --progress --title="" --text "Downloading, please wait" --auto-close --pulsate && ans=$(zenity --file-selection); gnome-terminal -x mplayer "$ans"

  5. #5
    Join Date
    Dec 2005
    Location
    Western Australia
    Beans
    11,480
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ctrl-Alt maximizing windows

    Check the settings in Compizconfig Settings Manager.

  6. #6
    Join Date
    Jun 2013
    Beans
    161

    Re: Ctrl-Alt maximizing windows

    Quote Originally Posted by plkoij View Post
    It started happening when I used xmodmap to remap some keys (number pad, num lock), but I've undone that and I can't get it to stop
    The question is what were your exact xmodmap commands, and what did you do to reverse them?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •