Results 1 to 2 of 2

Thread: Edubuntu pae error vs edubuntu 10.10

  1. #1
    Join Date
    Jun 2013
    Beans
    1

    Edubuntu pae error vs edubuntu 10.10

    Where can I find Edubuntu 10.10?

    Against the pae error to install edubuntu 12.04 it is suggested to install edubuntu 10.10.
    Where is the edubuntu 10.10 download available.
    it is not on http://edubuntu.org/download or on http://old-releases.ubuntu.com/releases/edubuntu/

    Cheers
    D4v1d

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    12,885
    Distro
    Lubuntu 17.10 Artful Aardvark

    Re: Edubuntu pae error vs edubuntu 10.10

    Hi, welcome to the fora.

    10.10 is out of support, so suggesting this one is not good advice.

    You could install Xubuntu 12.04.2 and after that add the four edubuntu packages (or any package you like).

    Which hardware do you use?
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts.
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •