Results 1 to 4 of 4

Thread: Can't Mount Windows 8 Partition

  1. #1
    Join Date
    Jun 2013

    Can't Mount Windows 8 Partition


    My windows 8 crashed, i installed Ubuntu 13.04 on another partition however, i can't access windows 8 files and i get this error whenever i try to mount

    Error mounting system-managed device /dev/sda1: Command-line `mount "/mnt/94CCA009CC9FE430"' exited with non-zero exit status 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
    Failed to read NTFS $Bitmap: Input/output error
    NTFS is either inconsistent, or there is a hardware fault, or it's a
    SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
    then reboot into Windows twice. The usage of the /f parameter is very
    important! If the device is a SoftRAID/FakeRAID then first activate
    it and mount a different device under the /dev/mapper/ directory, (e.g.
    /dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
    for more details.
    (udisks-error-quark, 0)

    i followed this tutorial : but i still can't access it and i get the same error

    any suggestions?


  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Can't Mount Windows 8 Partition

    If it needs chkdsk or is hibernated, the NTFS driver will not mount it normally to prevent further damage that chkdsk may not be able to fix.

    If it crashed it may need chkdsk which you can only run from a Windows 8 repair console or repairCD or flash drive.

    And if you resized Windows 8 using Linux it has to run chkdsk as it internally has to have partition size data that matches partition table.

    But Windows 8 is always hibernated.
    WARNING for Windows 8 Dual-Booters
    It defaults shutdown to a hybrid hibernation/off state for fast boot
    But then files may be corrupted similar to Windows 7 Hibernation:
    Fast Startup off/hibernation

    Windows 8 UEFI repair USB must be FAT32

    Is install BIOS or from a pre-installed system with UEFI?
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #3
    Join Date
    May 2013

    Re: Can't Mount Windows 8 Partition

    It may also be worth running a checkdisk. Boot up Windows, open command prompt, and type "chkdsk -f -r c:". Reboot and let it run (note that this will take a long time, at least 3 hours to about 8 depending on your hard drive size.)

  4. #4
    Join Date
    Jun 2013

    Re: Can't Mount Windows 8 Partition

    I had the same issue today.

    I fixed it by completely disabling hibernation. Just having the option on creates an "hiberfil.sys" file on your C:\ drive the size of your ram. If you disable hibernation it gets deleted automatically.

    To disable hibernation run a cmd as administrator and type:

    powercfg -h off

    if you reboot now you should be able to mount your Windows drive properly.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts