Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: [ubuntu] 12.04 LTS problem

  1. #1
    Join Date
    Jun 2013
    Beans
    11

    [ubuntu] 12.04 LTS problem

    Ok so i installed ubuntu 12.04 on my hp pavilion dv5000 cpu amd turion64. I start by installing the wifi drivers and i get this black screen with some codes (im sorry for my lack of technical words) here is a pic of the screen i get.

    http://i108.photobucket.com/albums/n...6-14020643.jpg

    i would appreciate if u guys help me thanks in advanced
    Last edited by stabwound18; June 14th, 2013 at 08:04 AM. Reason: bad format?

  2. #2
    Join Date
    Jun 2013
    Beans
    11

    problems with my hp pavilion dv5000

    ok so im installing drivers needed in my laptop and suddenly it goes to this screen

    2013-06-14020643.jpg

    it freezes there and theres nothing i can do. would appreciate if someone helps me

    hp pavilion dv5000 laptop
    amd turion 64 mobile

    ps.if more info is needed just let me know
    Last edited by QIII; June 14th, 2013 at 07:33 PM. Reason: thumbnailed image

  3. #3
    Join Date
    Jul 2011
    Location
    South-Africa
    Beans
    678
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: [ubuntu] 12.04 LTS problem

    Thanks Mod: QIII
    Last edited by zero2xiii; June 14th, 2013 at 08:25 PM.
    Switched away from windows XP to Ubuntu 9.04. Never turned around to look back.

  4. #4
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: [ubuntu] 12.04 LTS problem

    Threads merged.

    Please do not create multiple threads with the same subject. This dilutes the community's efforts to help you.

    Thanks.
    My Blog
    Ubuntu Help Pages I'm constructing: AMDGPU and AMDGPU-PRO
    Don't let the truth get in the way of a good story!
    This universe is crazy. I'm going back to my own.


  5. #5
    Join Date
    Jul 2005
    Beans
    2,047

    Re: [ubuntu] 12.04 LTS problem

    ~
    Last edited by ahallubuntu; June 24th, 2013 at 01:42 AM.

  6. #6
    Join Date
    Jun 2013
    Beans
    11

    Re: [ubuntu] 12.04 LTS problem

    Quote Originally Posted by QIII View Post
    Threads merged.

    Please do not create multiple threads with the same subject. This dilutes the community's efforts to help you.

    Thanks.
    sorry man. now i know for next time

  7. #7
    Join Date
    Jun 2013
    Beans
    11

    Re: [ubuntu] 12.04 LTS problem

    it was the broadcom drivers for the wifi. i need to add that any update i make to the system it does this

  8. #8
    Join Date
    Jun 2013
    Beans
    11

    Re: [ubuntu] 12.04 LTS problem

    Quote Originally Posted by ahallubuntu View Post
    What driver did you try to install? Where did you get it?

    Open a terminal (Ctrl Alt t) and in the terminal type these two command:

    Code:
    sudo lshw -C network
    rfkill list all
    and please give the results here.
    i tried the code then connected the ethernet and opened the update maneger and gave me this i clicked on partial upgrade and after a while before finishing it goes to the original problem

  9. #9
    Join Date
    Jun 2013
    Beans
    11

    Re: [ubuntu] 12.04 LTS problem

    i keep hiting that wall. i would appreciate if someone helps me

  10. #10
    Join Date
    Jul 2005
    Beans
    2,047

    Re: [ubuntu] 12.04 LTS problem

    ~
    Last edited by ahallubuntu; June 24th, 2013 at 01:42 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •