Results 1 to 2 of 2

Thread: Libreoffice randomly crashes ...

  1. #1
    Join Date
    Feb 2008
    Location
    Oblivion
    Beans
    Hidden!
    Distro
    Xubuntu

    Libreoffice randomly crashes ...

    Hi all,

    As per the title. Running Xubuntu 12.04 LTS, Libreoffice 4.0.3.3.

    At first, it was happening every now and then, but now, two or three times and hour. I am a day away from finishing a major research project and this is driving me batty! I tried to replicate the problem at first but couldn't, just seemed to be happening randomly. Now I know it is as it has happened when I've been doing all sorts, cut and pasting, even halfway through typing a word it just dies.

    I searched, naturally, for a fix, but nothing seems to work. I deleted my profile, no difference. The one anomaly is this; one suggestion said to use OpenJDK for Java. When I go to Tools>Options>Advanced and check my Java settings, OpenJDK is not there. I have three options; Sun Microsystems 1.6.0_27, Oracle Corporation 1.7.0._21 and 1.7.0.4. I do have 'Enable Macro Recording' ticked as it is kinda essential (not 'Enable Experimental Features' though). I use a bunch of macros attached to hotkeys to save time.

    As I've just about finished and have my macros set up I might try switching that option off and seeing if it makes any difference. Switch it on if I need to create a macro then off again. In the meantime, any suggestions more than welcome as I am about to start on a bigger project when I finally wrap this one up. If I knew how to add the OpenJDK (I have both 6 and 7 installed by the looks) I would and that might also work. Any ideas how? I have found where it is but don't know which file to add.

    Tnx in advance.
    Last edited by Bucky Ball; June 13th, 2013 at 05:24 AM.

  2. #2
    Join Date
    Feb 2008
    Location
    Oblivion
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Libreoffice randomly crashes ...

    Just another thought; is there a Libreoffice log file, or any other, that might give me some clue as to why this is happening because at the moment I have not the slightest. Currently searching for that log ...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •