Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Error while mounting ntfs drive.

  1. #31
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Error while mounting ntfs drive.

    I have no idea what log file to review, there are many. And your issue may be somewhere we would not normally look anyway.
    I normally look at dmesg which is the same as what your see when booting if you do not use quiet splash and it is more driver related.
    I might just start reviewing all recent logs and look for something related.

    What gui are you using, I use fallback or gnome-panel so may not see same info.
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  2. #32
    Join Date
    Jun 2013
    Beans
    26

    Re: Error while mounting ntfs drive.

    I'm using the default 12.04 gui, which I think is ubuntu-desktop? I'm not sure. Havent really messed with gui's yet.
    I might install gnome-panel, it looks nice from what I can see.
    Should I check dmesg? I don't see a lot while booting.

  3. #33
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Error while mounting ntfs drive.

    The default is the Unity with the icons on the left side. My monitor is 4:3 so I have more space on top & bottom so the old layout works better, plus oldfred is getting to the point where change is more difficult.

    I might look at dmesg but that may be before whatever is mounting your partition. Then just look for any log files with time stamps for most recent boot and see if anything applies?
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  4. #34
    Join Date
    Jun 2013
    Beans
    26

    Re: Error while mounting ntfs drive.

    Do I need to post dmesg? Is this a logfile?

    Meanwhile I've been looking for another solution, since we are obviously not getting any further with this problem.
    I modified my /etc/rc.local file to include sudo umount and sudo mount. Is this a good way of going about it? Or is there a better way?
    Code:
    sudo umount /dev/sdb1
    sudo mount -U 3AB87D34B87CF02D /media/mediadrive
    exit 0
    Is there any way I can add boot options like in fstab via sudo mount? Options like default,windows_names etc etc?

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •