Results 1 to 5 of 5

Thread: Long connection time for Mumble

  1. #1
    Join Date
    Jan 2006
    Location
    Norway, Asker
    Beans
    48
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Long connection time for Mumble

    I have a minor annoyance with Mumble and the connection. Mumble tries to use UDP connection, but it fails the first time. If I get connected the first time, I got into TCP mode first, and then after some time it turns back to UDP. If I close Mumble and restart it, it connects directly and fast as it should into UDP mode.

    In my dual-boot windows, it's no problems at all, so firewall and router is not the issue here.

    Is there some special kernel settings which has been set for ubuntu releases according to UDP? Or anything else that is temporarily blocking it?

  2. #2
    Join Date
    Jul 2013
    Beans
    2

    Re: Long connection time for Mumble

    I have exacly the same problem.
    Mumble output:
    UDP packets cannot be sent to or received from the server. Switching to TCP mode.
    UDP packets can be sent to and received from the server. Switching back to UDP mode.

  3. #3
    Join Date
    Jul 2013
    Beans
    2

    Re: Long connection time for Mumble

    I found a solution: Bind the server to an IP address:
    http://mumble.sourceforge.net/Murmur.ini%23host#host
    Found it here: http://sourceforge.net/p/mumble/disc...hread/dd5408be

  4. #4
    Join Date
    Jan 2006
    Location
    Norway, Asker
    Beans
    48
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Long connection time for Mumble

    Quote Originally Posted by Trustable View Post
    I found a solution: Bind the server to an IP address:
    http://mumble.sourceforge.net/Murmur.ini%23host#host
    Found it here: http://sourceforge.net/p/mumble/disc...hread/dd5408be
    This doesn't work for me, I always had host defined, tried both hostname and IP.

    This works without any problem in Windows (unortunatelly), connects directly with UDP. In Kubuntu, it takes about a minute before it connects to the server. First getting TCP connection before it switches to UDP. If I close mumble, and start it again, it joins the server right away. This happens only after the first launch of mumble in kubuntu.

  5. #5
    Join Date
    Jan 2006
    Location
    Norway, Asker
    Beans
    48
    Distro
    Kubuntu 7.10 Gutsy Gibbon

    Re: Long connection time for Mumble

    Well, problem gone after upgrading to 13.10.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •