Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Ubuntu not loading after GRUB

  1. #11
    Join Date
    Oct 2007
    Staten Island, NY

    Re: Ubuntu not loading after GRUB

    OK, I think we're getting somewhere.

    First I ran the oldest one: 2.6.38-12 generic (recovery mode)

    when prompted I told it to resume a normal boot.

    This loaded Ubuntu's login screen (the GUI). I didn't bother experimenting past that point since - as I was warned - the graphics were wonky.

    So then after this, I rebooted again and now loaded 3.8.0-19-generic (recovery mode)

    Same as before, I told it to resume normal boot.

    This time, at the login (in the terminal/CLI) there was an error:

    shoaxing login: initctl:event failed

    Then it just goes black and does nothing.

  2. #12
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Ubuntu not loading after GRUB

    This user said he reinstalled video drivers & errors went away.

    Be sure to shut down correctly or else you will have to do a full fsck from a liveCD.

    Never force shutdown your laptop. Use Alt+SysRq R-E-I-S-U-B instead. (For newer laptops they don't bother adding the SysRq print to the key, but it's the same as the PrtScr key)

    Holding down Alt and SysRq (which is the Print Screen key) while slowly typing REISUB
    R-E-I-S-U-B to force shutdown
    A good way to remember it is.
    Raising Skinny Elephants Is Utterly Boring ...or
    Reboot System Even If Ultimately Broken ...LOL.
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts