Results 1 to 3 of 3

Thread: mythtv-htacess is missing

  1. #1
    Join Date
    Oct 2008
    Beans
    349

    mythtv-htacess is missing

    I have the latest version of mythtv/mythweb (ppa 0.26 fixes)

    .htacess is a symbolic link to /etc/mythtv/mythweb-htaccess, but the second file is missing

    Is this a bug or I have a problem in my system.

    my OS is ubuntu 13.04 x86_64

    Thanks

  2. #2
    Join Date
    Sep 2005
    Location
    Malmö, Sweden
    Beans
    29
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: mythtv-htacess is missing

    Hi!

    I just upgraded my backend to ubuntu 13.04, and I see the same here - no .htaccess, the symbolic link is there by no target for it. And my mythweb is blank - shows nothing. Same with you?

    My problem was solved by upgrading to mythtv 0.26, following http://code.mythtv.org/trac/ticket/10504

    Best,

    Magnus
    Last edited by MagnusL; June 8th, 2013 at 12:33 PM.

  3. #3
    Join Date
    Oct 2008
    Beans
    349

    Re: mythtv-htacess is missing

    Quote Originally Posted by MagnusL View Post
    Hi!

    I just upgraded my backend to ubuntu 13.04, and I see the same here - no .htaccess, the symbolic link is there by no target for it. And my mythweb is blank - shows nothing. Same with you?

    My problem was solved by upgrading to mythtv 0.26, following http://code.mythtv.org/trac/ticket/10504

    Best,

    Magnus
    My mythtv was already on 0.26 fixes. The following fixed my problem. http://francisfisher.me.uk/problem/2...thbuntu-12-04/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •